Rock64 0.6.x ayufan images
#1
Hi all.

I have a Rock64 board with 1GB, no EMMC module.

I was able to try the 0.5.10 images, like "xenial-mate" and "stretch-minimal" (with the XFCE4 desktop environment installed later), but if I try the 0.6.x images, when I power the board, all 3 leds light up and remains on, nothing else happens.


I tried both Etcher and dd command method to write the SD card (Samsung EVO 16GB).


I can exclude problems with power supply (I bought the one they suggested on their site, 5V 3A) and with SD card because I have no problem with 0.5.10 images.


Is something missing?

Thanks in advance
Matteo
  Reply
#2
0.6.1
https://github.com/ayufan-rock64/linux-build/releases
Notes
"Make SPL/TPL actually to work"
So try that.
  Reply
#3
(11-29-2017, 05:15 AM)elatllat Wrote: 0.6.1
https://github.com/ayufan-rock64/linux-build/releases
Notes
   "Make SPL/TPL actually to work"
So try that.

"Make SPL/TPL actually to work"
How can I do this? I suppose the image is ready to flash. I tried to search on google, but I didn't find anything useful for the image writing.
Can you help me?

Thanks in advance
Matteo
  Reply
#4
Got the same Probleme... Angry
  Reply
#5
Probably there are different productions, and some of us have different board from other. I'm not even able to use the "armbian" distribution (downloaded here: https://www.armbian.com/rock64/)
while other users can use it without problem.
Are there different productions? Is there a check about the "production"?
Thanks
Matteo
  Reply
#6
is there an easy way to to update from 0.5.1xx to 0.6.1xx ?
  Reply
#7
Have you already tried ... ?
Code:
sudo apt-get install linux-rock64 -y

I am not sure if it updates from one 0.X version to another however.
You can find me on IRC, Discord and Twitter


  Reply
#8
sudo apt-get install linux-rock64 -y

Reading package lists... Done
Building dependency tree
Reading state information... Done
linux-rock64 is already the newest version (0.5.15).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

So we stay on 0.5.1x Version
  Reply
#9
(12-07-2017, 08:57 AM)Rar9 Wrote: sudo apt-get install linux-rock64 -y

Reading package lists... Done
Building dependency tree
Reading state information... Done
linux-rock64 is already the newest version (0.5.15).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

So we stay on 0.5.1x Version

Ah yes. Well, you may need to ask ayufan directly about this - best chance is IRC
You can find me on IRC, Discord and Twitter


  Reply
#10
I go from [microSD to eMMC] [0.5.10-118] to 0.6.x version without problem.

IIRC I do :

sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
sudo apt-get install linux-rock64
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  slarm64 (unofficial slackware) Rock64 RK3328 (aarch64) mara 122 105,728 04-07-2022, 08:58 AM
Last Post: mara
  Armbian for Rock64 pineadmin 57 40,962 04-01-2022, 03:16 PM
Last Post: TRS-80
  Fedora 35 on rock64 dafsjr 4 888 03-19-2022, 10:03 PM
Last Post: t4_4t
  openwrt for the rock64 wilsonYan 29 12,225 03-13-2022, 10:25 PM
Last Post: CanadianBacon
  Home Assistant Supervisor for rock64 karbon17 4 853 02-23-2022, 10:12 AM
Last Post: karbon17
  RetroPie on Rock64 Luke 41 47,516 12-27-2021, 01:37 PM
Last Post: Mrfixit2001
  Rock64 CRUX-ARM (aarch64) mara 1 1,356 12-21-2021, 04:16 PM
Last Post: mara
  DietPi OS for ROCK64 MichaIng 33 10,497 11-28-2021, 02:37 PM
Last Post: MichaIng
  rock64-debian-mrfixit-190531.img.xz : missing /usr/lib/dri/rockchip_dri.so popi 5 2,492 08-12-2021, 04:55 AM
Last Post: igorp
  Centos 8 Stream on Rock64 ayoungdukie 1 1,512 06-07-2021, 11:50 AM
Last Post: zer0sig

Forum Jump:


Users browsing this thread: 1 Guest(s)