Airmouse doesn't work on any Android
#1
Sad 
Hello, guys,

I have Pine64 2GB and Auxtek AM12 2.4 Ghz Air Mouse controller.

This controller worked perfectly on my previous android TV stick without any drivers, also it works fine on my Windows 10 PC, Android 5 tablet and Android 6 phone, and even on Debian and DietPi on Pine64 without any drivers, just "plug and play". The problem is on Android (i tried 5, 6 and even 7) and RemixOS on Pine64 only.

Controller is recognized as "Physical keyboard" with some HID, but neither mouse nor buttons are not working.

Could you suggest me some drivers or solution for my issue? I really like this controller and I want use it on my Pine64 too.

Thanks!


Possibly Related Threads…
Thread Author Replies Views Last Post
  Android 6.0 Tablet and TV (release candidate, maintained) ayufan 228 394,448 12-29-2020, 01:13 AM
Last Post: firmwarefile
Shocked Remote for Android? liodra 18 30,261 12-23-2020, 06:11 AM
Last Post: Learnincurve
  Adding an accelerometer to Android modsbyus 11 17,134 11-02-2020, 08:12 PM
Last Post: Little_Johnny
  Android Things OS dqvsra 2 7,106 12-03-2019, 09:52 AM
Last Post: hangglider
  Is there another link for Android images? Maalth 3 7,200 10-10-2019, 07:57 AM
Last Post: tophneal
Question Android SDK Oreo NGC6691 2 5,729 07-15-2019, 08:29 PM
Last Post: dazza5000
  Putting Android 9 RockPro64 source into easier to manage repositories dazza5000 0 3,415 07-15-2019, 08:29 PM
Last Post: dazza5000
  Android 5.1.1 TV (old-stable, no longer maintained) ayufan 194 263,222 03-12-2019, 04:53 PM
Last Post: neosapien
  Issues with SD Card and Running Android Twistedx 0 3,613 02-26-2019, 11:58 AM
Last Post: Twistedx
  Android 7.1 (PINE A64(+)) pineadmin 59 106,950 02-10-2019, 07:44 PM
Last Post: mmmarcus

Forum Jump:


Users browsing this thread: 1 Guest(s)