Plasma mobile latest stable @pp1.2b voice calling audio issue
#1
When voice call starts, only first 5 secs is with audio, then sound stops, while call is still active.

After this audio is in "Invalid state" as i can see in plasma mobile audio settings, when trying to play test sound.

This "Invalid state" can be fixed by switching audio profile of output from "hi-fi" to "phone call" and vice versa, as i noticed.

Any ideas how to fix? There is no errors in dmesg, but as for me it looks like some buffer issue, or another overflow.
  Reply


Messages In This Thread
Plasma mobile latest stable @pp1.2b voice calling audio issue - by n05ph3r42 - 10-02-2023, 01:20 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Firefox does not work on stable version. joe1 1 264 06-09-2024, 06:41 PM
Last Post: GaryM
  Gnome mobile user641 1 821 01-06-2024, 11:06 AM
Last Post: Uturn
  NextCloud Gnome Mobile Uturn 4 1,479 12-03-2023, 07:54 AM
Last Post: Uturn
  Firefox Crashes on Start-up (latest installer) & How do I change Default Browser? aLoop100o 1 652 11-22-2023, 10:16 AM
Last Post: zetabeta
  Issues after installing latest PostMarket OS with POSH xen314 4 1,732 08-20-2023, 11:18 PM
Last Post: xen314
  installed postmarketos v23.06 no audio samlo 1 953 07-14-2023, 12:53 AM
Last Post: samlo
Question Always Use Mobile Data DingDangDoong 4 2,154 04-20-2023, 06:18 AM
Last Post: DingDangDoong
  Pinephone 64 PostMarketOS edition Battery Issues, Not Hardware Issue X0X0X0X0X0 1 1,535 02-11-2023, 08:19 AM
Last Post: acid andy
  PostmarketOS v22.06 Plasma Mobile on PinePhone Pro & No MMS X0X0X0X0X0 1 1,507 11-07-2022, 10:34 PM
Last Post: X0X0X0X0X0
  PostmarketOS v22.06 Plasma Mobile on PinePhone Pro & WiFi Connect to SSID X0X0X0X0X0 1 1,258 11-06-2022, 06:41 PM
Last Post: Chief

Forum Jump:


Users browsing this thread: 1 Guest(s)