PostmarketOS v22.06 Plasma Mobile on PinePhone Pro & No MMS
#1
With PostmarketOS v22.06 Plasma Mobile on PinePhone Pro I cannot recieve MMS; I assume this is expected for now ?

I have tried Manjaro Plasma Mobile, and MMS is working out, and I am able to receive images and so forth.

(11-06-2022, 03:40 PM)X0X0X0X0X0 Wrote: With PostmarketOS v22.06 Plasma Mobile on PinePhone Pro I cannot recieve MMS; I assume this is expected for now ?

I have tried Manjaro Plasma Mobile, and MMS is working out, and I am able to receive images and so forth.

I did resolve the issue; after sending my self from another phone to Pinephone Pro an MMS, under Manjaro Plasma Mobile, and it was received with the image; rebooting the Pinephone Pro into PostmarketOS and trying the test once again, I did receive the MMS with the image.

I have seen this before with SailfishOS and Sony combo phones; where the SIM card has to receive (perhaps or to send) an MMS message successfully, before seeing the same results on the phone in question. 

The SIM card also was newly deployed, never sent or received and MMS before PostmarketOS; and the first for it was the Manjaro Plasma Mobile (Same Phone on SD Card).

T-Mobile US MVNO, Red Pocket service.

Thanx
  Reply
#2
(11-06-2022, 03:40 PM)X0X0X0X0X0 Wrote: With PostmarketOS v22.06 Plasma Mobile on PinePhone Pro I cannot recieve MMS; I assume this is expected for now ?

I have tried Manjaro Plasma Mobile, and MMS is working out, and I am able to receive images and so forth.

(11-06-2022, 03:40 PM)X0X0X0X0X0 Wrote: With PostmarketOS v22.06 Plasma Mobile on PinePhone Pro I cannot recieve MMS; I assume this is expected for now ?

I have tried Manjaro Plasma Mobile, and MMS is working out, and I am able to receive images and so forth.

I did resolve the issue; after sending my self from another phone to Pinephone Pro an MMS, under Manjaro Plasma Mobile, and it was received with the image; rebooting the Pinephone Pro into PostmarketOS and trying the test once again, I did receive the MMS with the image.

I have seen this before with SailfishOS and Sony combo phones; where the SIM card has to receive (perhaps or to send) an MMS message successfully, before seeing the same results on the phone in question. 

The SIM card also was newly deployed, never sent or received and MMS before PostmarketOS; and the first for it was the Manjaro Plasma Mobile (Same Phone on SD Card).

T-Mobile US MVNO, Red Pocket service.

Thanx

I found out the issue is related to LTE connection is lost when WiFi is on, thus no MMS is being downloaded.

Restarting the networkmanager did not bring back the modem's connection to LTE, on fact, top panel symbol looks like a disconnected modem, from the no connection blue triangle bar (where the aforementioned bar that is the second triangle is symbolized with a tiny L on Plasma Mobile,  if the LTE is working )

A reboot after making sure the WiFi is disabled will bring LTE connection back and MMS will flow.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Pinephone 64 PostMarketOS edition Battery Issues, Not Hardware Issue X0X0X0X0X0 0 297 11-15-2022, 12:06 PM
Last Post: X0X0X0X0X0
  PostmarketOS v22.06 Plasma Mobile on PinePhone Pro & WiFi Connect to SSID X0X0X0X0X0 1 260 11-06-2022, 06:41 PM
Last Post: Chief
  Disable mobile data auto-enable on boot 64_Tesseract 3 954 08-11-2022, 02:48 AM
Last Post: 64_Tesseract
  no screen rotation on pinephone pro with postmarketOS + phosh elode 2 1,441 07-03-2022, 09:13 AM
Last Post: a.h.littorin
  Pinephone Keyboard Utilities on postmarketOS elof 2 1,751 06-20-2022, 01:33 PM
Last Post: elof
  PinePhone, getting started totilele 1 734 06-15-2022, 01:56 AM
Last Post: wibble
  Bluetooth mouse paired to PinePhone POS always disconnect Peter Gamma 0 465 06-12-2022, 03:03 AM
Last Post: Peter Gamma
  Best Place To Learn PostmarketOS mw4jet 6 5,192 01-30-2022, 11:57 PM
Last Post: arcanemachine
  pinephone boots to green screen after running out of space costava 1 852 01-30-2022, 06:29 AM
Last Post: costava
  [PostmarketOS with Plasma Mobile] Angelfish adblock + wpa supplicant time out Egolep 0 1,525 03-23-2021, 10:25 AM
Last Post: Egolep

Forum Jump:


Users browsing this thread: 1 Guest(s)