Pine Phone Pro issues
#1
Hello all,

I have bought a Pine Phone Pro and I am stuck from the beginning.

I updated the delivered manjaro to the latest version and played a bit and I am quite happy.

No w I was trying to install mobian to one of my SD cards but the only thing I get are read errors from the SD Cards slot as well as I/O Errors.

Okay, I spoke to the developers, go thre remark mayto change to two boots firmware.

Trying that getting everything ready on two different SD cards, Samsung and San Disk it also Failed to start with the RE button pressed as described.


Even booting into the working majaro gives me error when I try to write to the SD cards.



I have no further ideas anymore. Do you have any suggestion ?
  Reply
#2
It seems to me you have yet to have any SDcard in your PPP read reliably. I think forget about a new image or Tow-boot for now, but rather try debug the SDcard reader in Manjaro.

With a blank card in the SDcard slot, form Manjaro teminal what can you see? In logs, lsblk, sudo blkid etc?
  • ROCKPro64 v2.1 2GB, 16Gb eMMC for rootfs, SX8200Pro 512GB NVMe for /home, HDMI video & sound, Bluetooth keyboard & mouse. Arch (5.16 kernel, Openbox desktop) for general purpose daily PC.
  • PinePhone Pro Explorer Edittion, Tow-boot on SPI, Arch/phosh on eMMC
  • PinePhone BraveHeart now v1.2b 3/32Gb, daily driver: Tow-boot with Arch/Phosh on eMMC
  Reply
#3
I would say don't go to long without reporting this to PINE64 support because this might be grounds for a refund and that warranty might expire if you aren't keeping an eye on it.
  Reply
#4
Thank you all the ticket is open for since 01 Mar 2022 08:25 AM and nothing came back for the last 15 Days.

The issue gets even more mysterious ... I can not format or modify the SD at all within the phone bootet on majaro.

Thank you all.

I will start another ticket for to get an exchange device or refund
  Reply
#5
Perhaps a problem with "Flashing" the sd cards ?

I am Tempted to purchase another Pro, just to help out the newcomers.

When I got this Pro, I tried the factory Manjaro for about an hour or so, and I really did NOT like it.
I downloaded a Pro version of Mobian and flashed it to an sd card, then used Mobian to wipe the emmc.

Since then I have been using Mobian on an sd card with just the "known problems", but it Does function.

The Problem is I did not keep track of all my steps, I just kinda ran through it.
*** ( I did not use the reset button )
      LINUX = CHOICES
         **BCnAZ**
               Idea
   Donate to $upport
your favorite OS Team
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  New phone totilele 15 395 5 hours ago
Last Post: totilele
  My Pine doesn't allow me to install to eMMC on different OS's Kimberley van Buyten 1 117 05-31-2022, 04:26 PM
Last Post: fxc
  Pinephone 64 Issues of a new user US Notheast as of April 2022 scrwbigtek 9 800 05-03-2022, 04:18 PM
Last Post: scrwbigtek
  Phone won't suspend, battery drains quickly nelstomlinson 12 1,726 04-05-2022, 06:11 AM
Last Post: Anna
  improve battery life on pine phone beta? taoschx 0 360 02-28-2022, 06:24 AM
Last Post: taoschx
  Forgot Passcode to log onto phone benphone 2 470 02-27-2022, 09:07 AM
Last Post: walter1950
  u-boot multiboot issues m4xx3d0ut 0 312 02-24-2022, 05:11 PM
Last Post: m4xx3d0ut
  I guess I destroyed my phone. Merc 4 912 02-11-2022, 05:10 AM
Last Post: biketool
  Phone bottom end got hot, plastic melted, fire concern mronell 6 2,012 12-30-2021, 06:47 PM
Last Post: darkdragon-001
Sad [Solved] My phone won't boot with SD card inserted AKD251 4 1,296 11-08-2021, 02:05 PM
Last Post: AKD251

Forum Jump:


Users browsing this thread: 1 Guest(s)