Help! Audio stopped working
#1
My audio stopped working today. No sound from the speaker and, if I switch to the earpiece, no sound from that either. Restarting the phone doesn't fix it. I imagine that this is because of a recent update.

Anyone have experience with this and know a way to get it working again?
  Reply
#2
(11-02-2021, 04:21 PM)Barugon Wrote: My audio stopped working today. No sound from the speaker and, if I switch to the earpiece, no sound from that either. Restarting the phone doesn't fix it. I imagine that this is because of a recent update.

Anyone have experience with this and know a way to get it working again?

Hello , i am new to this forum. i had the same. i had to flash a new mobian os.
  Reply
#3
Smile 
Hi, same problem happened to me several days ago. I remember that pipewire packages were updated, so today I've tried to uninstall them completely and after the restart the sound is working again. Smile 

I ran the following commands:
sudo apt purge pipewire
sudo apt autoremove
  Reply
#4
Hi,

Thanks for this hint!
  Reply
#5
Well, I reset the phone a few more times and it mystically started working again, so.... ¯\_(ツ)_/¯
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  MMS via Verizon quit working treebeard 3 116 05-21-2022, 12:22 PM
Last Post: cjhead
  Cellular data is working! drh 0 84 05-15-2022, 09:02 AM
Last Post: drh
  Telephony stopped working biketool 5 701 03-06-2022, 03:30 AM
Last Post: biketool
  Mobile internet via cellular network mostly not working Anna 17 1,977 02-28-2022, 02:51 PM
Last Post: TRS-80
  Bluetooth audio support? Zebulon Walton 5 801 02-28-2022, 08:59 AM
Last Post: Zebulon Walton
  PIN not working (new?) anotherdavidlevin 0 216 01-31-2022, 12:41 PM
Last Post: anotherdavidlevin
  Phone mic isn't working at all D347h 2 477 01-26-2022, 07:34 AM
Last Post: D347h
  Programs unable to open display via sudo or pkexec (linssid not working) Zebulon Walton 4 1,663 01-17-2022, 01:58 AM
Last Post: vusra
  can't get file transfer working. Help, please! quixote 26 8,118 11-14-2021, 10:50 PM
Last Post: quixote
  Can't connet to car audio using bluetooth Barugon 1 585 10-16-2021, 01:42 PM
Last Post: Zebulon Walton

Forum Jump:


Users browsing this thread: 1 Guest(s)