PBP can't boot any OS from SD after reinstall
#1
Hello! I reinstalled my PBP with fresh Manjaro yesterday. Since PBP reinstalled it can't boot to any OS (Kali, Manjaro etc.) from SD. When I turn on PBP I see this on the screen:
https://ibb.co/DWcLNWT

Power LED is amber, a lot of artifacts and system messages, why my PBP can't boot from SD?
This SD previously used for success booting other OSs (all tries are successful before reinstall) and finally reinstall PBP OS.
  Reply
#2
likely the install is corrupted. if you flip the internal emmc switch, are you able to boot from sd then? if so, you probably need to reinstall manjaro
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Very low battery (but charging) causes boot failures Phillip Bell 0 46 01-20-2022, 07:08 PM
Last Post: Phillip Bell
  Kali Linux on SD card boot wils91 1 159 01-06-2022, 03:11 AM
Last Post: jiyong
  boot order straightwalker 7 1,835 12-25-2021, 09:23 AM
Last Post: alidonkaka6
  Updated stock Manjaro, now won't boot (brick?) pineymousepad 12 899 12-19-2021, 04:32 AM
Last Post: KC9UDX
  2021.10 u-boot broken on emmc clonex10100 3 868 12-14-2021, 04:24 PM
Last Post: jiyong
  U-Boot with direct NVMe boot support for eMMC/SPI Flash pcm720 122 126,601 12-13-2021, 03:48 PM
Last Post: wdt
  Boot from NVME theboz1@verizon.net 2 557 10-22-2021, 07:58 PM
Last Post: theboz1@verizon.net
  My pbp is a sleek, black, flat brick, and won't boot from any kind of media rotwang 15 4,958 08-24-2021, 04:25 PM
Last Post: bkenn
  How can I flash SPI so that I can boot from NVMe? codingpanic 5 1,745 08-24-2021, 05:07 AM
Last Post: codingpanic
  U-Boot, video console, and visual artifacts dsimic 15 4,812 07-28-2021, 09:37 AM
Last Post: dsimic

Forum Jump:


Users browsing this thread: 1 Guest(s)