PBP can't boot any OS from SD after reinstall
#1
Hello! I reinstalled my PBP with fresh Manjaro yesterday. Since PBP reinstalled it can't boot to any OS (Kali, Manjaro etc.) from SD. When I turn on PBP I see this on the screen:
https://ibb.co/DWcLNWT

Power LED is amber, a lot of artifacts and system messages, why my PBP can't boot from SD?
This SD previously used for success booting other OSs (all tries are successful before reinstall) and finally reinstall PBP OS.
  Reply
#2
likely the install is corrupted. if you flip the internal emmc switch, are you able to boot from sd then? if so, you probably need to reinstall manjaro
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  U-Boot, video console, and visual artifacts dsimic 19 7,931 06-21-2022, 05:28 AM
Last Post: Tazdevl
  PBP Can't Boot Up iscmob 4 454 05-11-2022, 09:14 AM
Last Post: iscmob
  Kali Linux on SD card boot wils91 5 1,205 03-08-2022, 04:39 AM
Last Post: Tazdevl
  Very low battery (but charging) causes boot failures Phillip Bell 7 1,246 02-22-2022, 11:20 AM
Last Post: wdt
  Updated stock Manjaro, now won't boot (brick?) pineymousepad 17 3,619 02-18-2022, 02:29 PM
Last Post: jiyong
  boot order straightwalker 7 3,045 12-25-2021, 09:23 AM
Last Post: alidonkaka6
  2021.10 u-boot broken on emmc clonex10100 3 1,606 12-14-2021, 04:24 PM
Last Post: jiyong
  U-Boot with direct NVMe boot support for eMMC/SPI Flash pcm720 122 144,339 12-13-2021, 03:48 PM
Last Post: wdt
  Boot from NVME theboz1@verizon.net 2 1,022 10-22-2021, 07:58 PM
Last Post: theboz1@verizon.net
  My pbp is a sleek, black, flat brick, and won't boot from any kind of media rotwang 15 6,974 08-24-2021, 04:25 PM
Last Post: bkenn

Forum Jump:


Users browsing this thread: 1 Guest(s)