Manjaro i3 Edition not booting
#1
After I installed a fresh install of Manjaro i3 edition on my PBP's emmc using manjaro-arm-installer, it no longer boots. I was using i3 edition previously for over a year with absolutely no issues. My PBP doesn't show an amber light or boot in to the bios after pressing the power button. It is completely dead. It boots fine from emmc, SD card and USB drive using other editions of Manjaro and if I install i3 edition on SD card or USB, I get the same issue. So it seems there is an issue with the i3 edition itself and not the PBP or the SD card and thumb drives. Sway boots and runs fine, but I'm attached to i3. I noticed on the manjaro-arm-flasher, i3 isn't even an option, only sway so it's possible i3 isn't supported but hasn't been removed as an option from the manjaro-arm-installer? There also isn't an option for i3 download directly from Manjaro website either, only sway. I made a backup and still have my old i3 config file, so I guess I can give sway a go if i3 is a no go!

(08-23-2021, 06:21 PM)mtndew Wrote: After I installed a fresh install of Manjaro i3 edition on my PBP's emmc using manjaro-arm-installer, it no longer boots. I was using i3 edition previously for over a year with absolutely no issues. My PBP doesn't show an amber light or boot in to the bios after pressing the power button. It is completely dead. It boots fine from emmc, SD card and USB drive using other editions of Manjaro and if I install i3 edition on SD card or USB, I get the same issue. So it seems there is an issue with the i3 edition itself and not the PBP or the SD card and thumb drives. Sway boots and runs fine, but I'm attached to i3. I noticed on the manjaro-arm-flasher, i3 isn't even an option, only sway so it's possible i3 isn't supported but hasn't been removed as an option from the manjaro-arm-installer? There also isn't an option for i3 download directly from Manjaro website either, only sway. I made a backup and still have my old i3 config file, so I guess I can give sway a go if i3 is a no go!

I did another install of i3 and paid closer attention to the install process. It seems like i3 edition is not supported any more. Manjaro-arm-installer does not pull packages from the repositories during the install. The reason the PBP is not booting is because the installer is not pulling the files needed to build the boot partition or the root partition for that matter so I am just winding up with a blank emmc. Can anyone confirm this?
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  PInebook not booting with eMMC enabled aragaer 2 68 10-22-2021, 03:28 PM
Last Post: aragaer
  Total Noob. Need help booting from SD Mattchublean 16 1,494 08-26-2021, 12:06 AM
Last Post: wdt
  Games compilation howto on the Pinebook-pro (Manjaro Linux and Debian native) astr0baby 200 163,027 08-01-2021, 04:30 PM
Last Post: wpeckham
  Manjaro KDE dolphin not showing usb device straightwalker 0 299 07-30-2021, 09:51 AM
Last Post: straightwalker
  printing -- Manjaro ARM KDE plasma straightwalker 8 1,277 07-04-2021, 10:55 PM
Last Post: KC9UDX
  MAC Spoofing failing in manjaro slow_motion 6 3,067 07-02-2021, 10:59 PM
Last Post: user526
Video Problem Booting from SD card ezryder324r 0 418 05-19-2021, 02:42 PM
Last Post: ezryder324r
Sad Webcam not working in pinebook pro with Manjaro jcarball 2 902 04-28-2021, 03:23 PM
Last Post: jcarball
  Gimp makes stock Manjaro KDE/X11 crash stozi 3 1,143 04-21-2021, 08:15 AM
Last Post: stozi
  No Sound on Default Manjaro KDE carlosqueso 4 1,389 04-01-2021, 07:17 AM
Last Post: carlosqueso

Forum Jump:


Users browsing this thread: 1 Guest(s)