Getting started with Mobian...stuck
#1
Photo 
Hello, I'm working on setting up a pinephone for the first time. When it boots up, the Mobian logo comes up briefly. Then the phone enters what looks like a Command centre with a keyboard at the bottom. 

No matter what I enter, I get this string momentarily before I'm back at the keyboard: begin: mounting root file system ... Begin: running scripts/local-top ...

These are the six icons I see when looking at the pinephone's contents on my mac: boot.scr, image.gz, initramfs.gz, sun50i-a64-pinephone-1.0.dtb, sun50i-a64-pinephone-1.1.dtb, sun501-a64-pinephone-1.2.dtb

The phone also only boots up when connected to a power source. 

Will I need to get an SD card and try to follow the instructions to flash a new OS onto the phone that way? Anyone else encountered this problem?
  Reply
#2
(03-08-2021, 07:01 PM)LG123 Wrote: Hello, I'm working on setting up a pinephone for the first time. When it boots up, the Mobian logo comes up briefly. Then the phone enters what looks like a Command centre with a keyboard at the bottom. 

No matter what I enter, I get this string momentarily before I'm back at the keyboard: begin: mounting root file system ... Begin: running scripts/local-top ...

These are the six icons I see when looking at the pinephone's contents on my mac: boot.scr, image.gz, initramfs.gz, sun50i-a64-pinephone-1.0.dtb, sun50i-a64-pinephone-1.1.dtb, sun501-a64-pinephone-1.2.dtb

The phone also only boots up when connected to a power source. 

Will I need to get an SD card and try to follow the instructions to flash a new OS onto the phone that way? Anyone else encountered this problem?
Sounds like you corrupted your installation or initial update. Don't worry you didn't ruin anything permanently and it's easily fixed. That first keyboard at the bottom is your decryption keyboard to decrypt the phone. Read this thread linked below, watch the installation video on flashing and read the Mobian update blog. The thread is pretty short and all the instructions and resources/file links are there. It will all be ok and you will be a lot smarter when you are done. Welcome to the forum.

 https://forum.pine64.org/showthread.php?tid=13275
  Reply
#3
(03-08-2021, 07:01 PM)LG123 Wrote: ...

The phone also only boots up when connected to a power source. 

...

Have you removed the battery transport protection?
Come have a chat in the Pine IRC channel >>
  Reply
#4
(03-08-2021, 07:01 PM)LG123 Wrote: Hello, I'm working on setting up a pinephone for the first time. When it boots up, the Mobian logo comes up briefly. Then the phone enters what looks like a Command centre with a keyboard at the bottom. 

No matter what I enter, I get this string momentarily before I'm back at the keyboard: begin: mounting root file system ... Begin: running scripts/local-top ...

These are the six icons I see when looking at the pinephone's contents on my mac: boot.scr, image.gz, initramfs.gz, sun50i-a64-pinephone-1.0.dtb, sun50i-a64-pinephone-1.1.dtb, sun501-a64-pinephone-1.2.dtb

The phone also only boots up when connected to a power source. 

Will I need to get an SD card and try to follow the instructions to flash a new OS onto the phone that way? Anyone else encountered this problem?
Well, a factory MObian CE will have run the installer which prompted you for a password. This is the password prompt when you chose to encrypt the disk. Enter you password and your will be allowed to proceed.
  Reply
#5
(03-08-2021, 10:11 PM)C0ffeeFreak Wrote: Sounds like you corrupted your installation or initial update. Don't worry you didn't ruin anything permanently and it's easily fixed. That first keyboard at the bottom is your decryption keyboard to decrypt the phone. Read this thread linked below, watch the installation video on flashing and read the Mobian update blog. The thread is pretty short and all the instructions and resources/file links are there. It will all be ok and you will be a lot smarter when you are done. Welcome to the forum.

 https://forum.pine64.org/showthread.php?tid=13275
Thank you for the info and the vote of confidence. I don't have an SD card yet, but I'll run out to get one today and give it a go.
  Reply
#6
(03-09-2021, 06:49 AM)xalius Wrote:
(03-08-2021, 07:01 PM)LG123 Wrote: ...

The phone also only boots up when connected to a power source. 

...

Have you removed the battery transport protection?
I have. I'm going to get an SD card so I can reflash an image to the phone and see if that fixes this issue too.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
Sad Phone stuck in a login loop jpaulbiss 1 147 09-10-2021, 07:19 AM
Last Post: acrux
  Getting started in nRF52 in pinetime64 Quim 0 1,030 06-14-2020, 02:02 PM
Last Post: Quim
  How to get started? riahim 35 42,188 10-19-2017, 02:04 PM
Last Post: hikmetsezen
  PineA64 Getting Started Guide khgoh 12 18,148 03-04-2017, 08:53 PM
Last Post: Doryan
  Stuck after getting connected to Internet Zettai 3 2,168 01-28-2017, 03:36 PM
Last Post: xalius
  Screen stuck in Portrait mode. domant 3 2,686 06-29-2016, 04:17 PM
Last Post: jjmgryphon
  Getting started using OSX cranchh 17 19,715 06-23-2016, 11:40 AM
Last Post: killorfb

Forum Jump:


Users browsing this thread: 1 Guest(s)