Android: Works on monitor but not on HDTV
#1
Howdy. Thanks in advance to everyone who has contributed time and effort to the software for these boards, I'm excited to see where things go from here.

Bought the pine to replace my clunky HTPC, which is going in a closet to become a media server. After much wailing and gnashing of teeth, I got Android running on an old 32GB micro SD card (interestingly, I bought a 64GB Class 10 SD card but it was slow as hell and apps kept crashing. the 32gb "slow" card works fine). Did all my testing and setup plugged into a brand new LG 27" IPS monitor direct to HDMI. Then I went to plug the Pine into my home theater system, Pine -> Receiver/HDMI Switcher -> 5 year old Philips plasma TV. 

No signal. Then tried directly to the TV, HDMI-HDMI. No signal.

I know the card is good and the board is good, because I'm able to use Android on the LG monitor. What do I need to do to get it working on the TV? I'm not trying to buy a new TV just to get this board working.
  Reply
#2
hmm. Could be something to do with the interlaced resolution of the plasma. What is the native resolution ?
You can find me on IRC, Discord and Twitter


  Reply
#3
(06-09-2016, 07:32 AM)Luke Wrote: hmm. Could be something to do with the interlaced resolution of the plasma. What is the native resolution ?

I'm not sure. It's 1080i or 1080p, because I run my current HTPC through it without a problem at 1920x1080. 

If this helps, it doesn't work either routed through my Yamaha HDMI head unit, or direct to the TV.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  No WIFI network discovery in any manjaro installation (but works on fedora) pineitup 1 469 02-02-2021, 12:13 AM
Last Post: PineSupporter
  Pine HDMI -> DVI monitor Pineapple 4 2,660 09-10-2019, 11:28 AM
Last Post: Pineapple
Question Do I need a touchscreen to run Android? chrbar 3 1,836 08-08-2018, 10:55 PM
Last Post: chrbar
  No sound on Android 6 or 7.1 reeno 0 1,798 07-29-2017, 06:31 PM
Last Post: reeno
  SSH works, but no video SvdSinner 8 4,034 12-08-2016, 12:59 PM
Last Post: MarkHaysHarris777
  Android pretty slow Passiday 2 1,922 10-08-2016, 03:46 AM
Last Post: Passiday
  Can't make the Android image boot Passiday 3 2,417 10-07-2016, 09:34 AM
Last Post: Passiday
  LCD works only when Wifi Module not installed nesalot 2 1,906 09-03-2016, 03:53 AM
Last Post: nesalot
  LCD screen with android, runs fine, screen does not turn back on..? GhostlyAspens 2 1,786 09-01-2016, 12:24 AM
Last Post: GhostlyAspens
  No IMG file after extracting Android dd tomwjr 15 7,313 08-12-2016, 03:53 PM
Last Post: tomwjr

Forum Jump:


Users browsing this thread: 1 Guest(s)