No sound on Android 6 or 7.1
#1
I've got Android 5.1.1 working perfectly and decided to try both the Android 6 and 7.1 releases from official sites.  I get them to boot up fine and edited the appropriate txt file to make sure its displaying on hdmi fine.  However, both 6 and 7.1 have no sound output. 

I can toggle sound settings up and down to adjust volume but problem seems to be that the sound doesnt output via hdmi to my TV.  Tried also plugging headphones into audio out jack and still no sound.

Was there a specific config edit I needed to make to fix this, and could someone point me in the right direction?


Possibly Related Threads…
Thread Author Replies Views Last Post
  Sound teddyj 4 2,823 11-02-2018, 02:28 PM
Last Post: crw
Question Do I need a touchscreen to run Android? chrbar 3 2,196 08-08-2018, 10:55 PM
Last Post: chrbar
  Pine64 Ubuntu Mate No Sound adamjedgar 3 3,517 11-06-2017, 02:53 AM
Last Post: Luke
  NO Sound / nagyatius 1 2,416 02-01-2017, 09:58 PM
Last Post: tllim
  3.5mm Headphone w/ Mic Jack: No Sound dicenicheserr 2 3,525 10-24-2016, 03:10 PM
Last Post: Pander
  no sound over HDMI mbjpine64 2 2,720 10-09-2016, 01:45 PM
Last Post: dicenicheserr
  Android pretty slow Passiday 2 2,340 10-08-2016, 03:46 AM
Last Post: Passiday
  Can't make the Android image boot Passiday 3 2,696 10-07-2016, 09:34 AM
Last Post: Passiday
  LCD screen with android, runs fine, screen does not turn back on..? GhostlyAspens 2 2,062 09-01-2016, 12:24 AM
Last Post: GhostlyAspens
  No IMG file after extracting Android dd tomwjr 15 8,934 08-12-2016, 03:53 PM
Last Post: tomwjr

Forum Jump:


Users browsing this thread: 1 Guest(s)