Android pretty slow
#1
Ok, now that I have booted Android 7, it's going pretty slow. The MicroSD card I'm using is Kingston Class 10, UHS-I 16GB (https://www.kingston.com/en/flash/microsd_cards/sdca10). Seems pretty ok speed, but I'm not sure what is expected.

Apps are opening grudgingly slow, sometimes they fail to open whatsoever.

Any suggestions how to get decent performance?
#2
(10-07-2016, 03:56 PM)Passiday Wrote: Ok, now that I have booted Android 7, it's going pretty slow. The MicroSD card I'm using is Kingston Class 10, UHS-I 16GB (https://www.kingston.com/en/flash/microsd_cards/sdca10). Seems pretty ok speed, but I'm not sure what is expected.

Apps are opening grudgingly slow, sometimes they fail to open whatsoever.

Any suggestions how to get decent performance?
The important factor for microSD card for OS operation is the random read/write speed. As my understanding, Kingston card doesn't score well on this segment and we always recommend Samsung EVO.

For more microSD card performance info, please read this thread: http://forum.armbian.com/index.php/topic...rformance/
#3
(10-07-2016, 04:55 PM)tllim Wrote: The important factor for microSD card for OS operation is the random read/write speed. As my understanding, Kingston card doesn't score well on this segment and we always recommend Samsung EVO.

For more microSD card performance info, please read this thread: http://forum.armbian.com/index.php/topic...rformance/

Thanks, I wasn't aware that the random I/O card performance was such an important factor. Sadly, the card classes/categories do not reflect this parameter. I'll get a Samsung EVO+ 64GB and report results here.


Possibly Related Threads…
Thread Author Replies Views Last Post
  some big letdowns right away and very slow progress bicameralmind 4 1,163 05-05-2021, 10:42 AM
Last Post: bicameralmind
Question Do I need a touchscreen to run Android? chrbar 3 2,443 08-08-2018, 10:55 PM
Last Post: chrbar
  Pine64 installer way slow flashing Paraplegic Racehorse 2 2,376 01-10-2018, 04:05 PM
Last Post: dkryder
  No sound on Android 6 or 7.1 reeno 0 2,057 07-29-2017, 06:31 PM
Last Post: reeno
  Can't make the Android image boot Passiday 3 2,924 10-07-2016, 09:34 AM
Last Post: Passiday
  LCD screen with android, runs fine, screen does not turn back on..? GhostlyAspens 2 2,237 09-01-2016, 12:24 AM
Last Post: GhostlyAspens
  No IMG file after extracting Android dd tomwjr 15 9,893 08-12-2016, 03:53 PM
Last Post: tomwjr
Thumbs Down Issues with Android mliebski 0 1,106 07-01-2016, 11:14 AM
Last Post: mliebski
  Android Touchscreen/HDMI Severian 2 2,624 06-18-2016, 03:28 PM
Last Post: Severian
  Android: Works on monitor but not on HDTV wickemt 2 2,419 06-13-2016, 09:54 AM
Last Post: wickemt

Forum Jump:


Users browsing this thread: 1 Guest(s)