NAS kit with RockPro64
#1
Good Afternoon,
  I buy a NAS kit with a Rockpro64 and also two 4tb Hard drives, that I plan to mount in raid 0.
Then I install the Open Media Vault OS
And try to configure the Raid 0.
However I am not able to synchonyse the two hard drives.  it always faild durring the synchronization.
Also I notice the fan on the kit never run, and therefore the temperature increase a lot, close to 80 degree.

Somebody suggest me to install the Andriod OS to verify if the fan work and it is.

So now I don't know what to think and do.

What is your recommendation?  
The goal is to have a NAS and a Plex server running on the same machine.
I don't care of the OS, I only need a solution that will work.

Thank you for your help
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Feasibility of mining crypto on RockPro64? epoliqui 0 152 01-02-2021, 05:55 PM
Last Post: epoliqui
  ROCKPro64 4GB availability p1trson 5 581 12-30-2020, 11:28 AM
Last Post: jussi
  Rockpro64 RAM issues sausal 5 1,124 12-06-2020, 12:09 AM
Last Post: tllim
  Troubleshooting RockPro64 + Roshambo case SSD problems necoc.yaotl 1 350 11-30-2020, 11:10 PM
Last Post: necoc.yaotl
  hardrock64/rockpro64 questions xmixahlx 3 1,107 11-26-2020, 03:13 AM
Last Post: Munchkin
  Rockpro64 CPU fan mikeD 30 16,920 11-25-2020, 09:28 AM
Last Post: eduapof
  No sound from rockpro64 audio jack. rahulsharma 2 1,168 11-18-2020, 04:46 AM
Last Post: Wizzard
  Rockpro64 with PCI FC Card - Not booting (Sometimes) MSteam 1 418 10-25-2020, 07:42 PM
Last Post: MSteam
  Rockpro64 boot issues larsgn 14 4,860 10-21-2020, 07:54 AM
Last Post: quinterro
  RockPro64 SSD Expansion Board/SATA Shield as0zial 5 1,414 10-18-2020, 08:05 PM
Last Post: revoman

Forum Jump:


Users browsing this thread: 1 Guest(s)