Pine64 tries to boot but shows pixelated box
#1
Hi, first off I am brand new to this. I just got my Pine64 this week. Also, I have a Mac and I have tried putting RemixOS and Android on the SD card with the Mac using Apple Pi Baker. Both times, I see the logo (either android or pine64) and then it shows a box that looks very pixelated. It tries to reboot once and then after that it shuts itself off. 

I just want to make sure I don't have any other problem. I am currently downloading RemixOS on my Windows laptop and I am going to try PhoenixCard. It is a really slow computer so it is taking a much longer time than my Mac did. I just wanted to see if anyone had any quick thoughts about what could be going on.

I'll try to answer as many questions as I can and I am really trying to learn all of this. I'm not new to computers, but I am new to Pine and I am not a developer.

Thank you!
#2
(05-26-2016, 07:24 PM)andreww88 Wrote: Hi, first off I am brand new to this. I just got my Pine64 this week. Also, I have a Mac and I have tried putting RemixOS and Android on the SD card with the Mac using Apple Pi Baker. Both times, I see the logo (either android or pine64) and then it shows a box that looks very pixelated. It tries to reboot once and then after that it shuts itself off. 

I just want to make sure I don't have any other problem. I am currently downloading RemixOS on my Windows laptop and I am going to try PhoenixCard. It is a really slow computer so it is taking a much longer time than my Mac did. I just wanted to see if anyone had any quick thoughts about what could be going on.

I'll try to answer as many questions as I can and I am really trying to learn all of this. I'm not new to computers, but I am new to Pine and I am not a developer.

Thank you!

Please make sure your power supply rate 2A or above. Looks like Pine A64 run in a marginal power condition.
#3
(05-27-2016, 12:22 AM)tllim Wrote:
(05-26-2016, 07:24 PM)andreww88 Wrote: Hi, first off I am brand new to this. I just got my Pine64 this week. Also, I have a Mac and I have tried putting RemixOS and Android on the SD card with the Mac using Apple Pi Baker. Both times, I see the logo (either android or pine64) and then it shows a box that looks very pixelated. It tries to reboot once and then after that it shuts itself off. 

I just want to make sure I don't have any other problem. I am currently downloading RemixOS on my Windows laptop and I am going to try PhoenixCard. It is a really slow computer so it is taking a much longer time than my Mac did. I just wanted to see if anyone had any quick thoughts about what could be going on.

I'll try to answer as many questions as I can and I am really trying to learn all of this. I'm not new to computers, but I am new to Pine and I am not a developer.

Thank you!

Please make sure your power supply rate 2A or above. Looks like Pine A64 run in a marginal power condition.

I bought the power supply through Pine64 kickstarter campaign.
#4
(05-27-2016, 07:00 AM)andreww88 Wrote:
(05-27-2016, 12:22 AM)tllim Wrote:
(05-26-2016, 07:24 PM)andreww88 Wrote: Hi, first off I am brand new to this. I just got my Pine64 this week. Also, I have a Mac and I have tried putting RemixOS and Android on the SD card with the Mac using Apple Pi Baker. Both times, I see the logo (either android or pine64) and then it shows a box that looks very pixelated. It tries to reboot once and then after that it shuts itself off. 

I just want to make sure I don't have any other problem. I am currently downloading RemixOS on my Windows laptop and I am going to try PhoenixCard. It is a really slow computer so it is taking a much longer time than my Mac did. I just wanted to see if anyone had any quick thoughts about what could be going on.

I'll try to answer as many questions as I can and I am really trying to learn all of this. I'm not new to computers, but I am new to Pine and I am not a developer.

Thank you!

Please make sure your power supply rate 2A or above. Looks like Pine A64 run in a marginal power condition.

I bought the power supply through Pine64 kickstarter campaign.

Please post a photo of the pixelated screen. If possible and you have spare microSD card, please check whetehr stil lbehave the same.
#5
I know what he means, the same hapoens here when i run the android image. Maybe he has the 512mb Model ?
#6
(05-27-2016, 02:52 PM)ShinjiIkari Wrote: I know what he means, the same hapoens here when i run the android image. Maybe he has the 512mb Model ?

Thanks on the head up. If the board is 512MB one, Android and Remix OS not suitable to run on this board. Please try Debian or ArchLinux.
#7
No, I don't have the 512 version. I have the 2GB version.

(05-27-2016, 10:42 AM)tllim Wrote:
(05-27-2016, 07:00 AM)andreww88 Wrote:
(05-27-2016, 12:22 AM)tllim Wrote:
(05-26-2016, 07:24 PM)andreww88 Wrote: Hi, first off I am brand new to this. I just got my Pine64 this week. Also, I have a Mac and I have tried putting RemixOS and Android on the SD card with the Mac using Apple Pi Baker. Both times, I see the logo (either android or pine64) and then it shows a box that looks very pixelated. It tries to reboot once and then after that it shuts itself off. 

I just want to make sure I don't have any other problem. I am currently downloading RemixOS on my Windows laptop and I am going to try PhoenixCard. It is a really slow computer so it is taking a much longer time than my Mac did. I just wanted to see if anyone had any quick thoughts about what could be going on.

I'll try to answer as many questions as I can and I am really trying to learn all of this. I'm not new to computers, but I am new to Pine and I am not a developer.

Thank you!

Please make sure your power supply rate 2A or above. Looks like Pine A64 run in a marginal power condition.

I bought the power supply through Pine64 kickstarter campaign.

Please post a photo of the pixelated screen. If possible and you have spare microSD card, please check whetehr stil lbehave the same.

I tried RemixOS again, this time with a Windows pc. PhoenixCard said it wouldn't work so I downloaded that Win32 program and used it. I don't have another microSD but I did buy this one from Pine64.


Thank you!

(05-27-2016, 04:03 PM)andreww88 Wrote: No, I don't have the 512 version. I have the 2GB version.

(05-27-2016, 10:42 AM)tllim Wrote:
(05-27-2016, 07:00 AM)andreww88 Wrote:
(05-27-2016, 12:22 AM)tllim Wrote:
(05-26-2016, 07:24 PM)andreww88 Wrote: Hi, first off I am brand new to this. I just got my Pine64 this week. Also, I have a Mac and I have tried putting RemixOS and Android on the SD card with the Mac using Apple Pi Baker. Both times, I see the logo (either android or pine64) and then it shows a box that looks very pixelated. It tries to reboot once and then after that it shuts itself off. 

I just want to make sure I don't have any other problem. I am currently downloading RemixOS on my Windows laptop and I am going to try PhoenixCard. It is a really slow computer so it is taking a much longer time than my Mac did. I just wanted to see if anyone had any quick thoughts about what could be going on.

I'll try to answer as many questions as I can and I am really trying to learn all of this. I'm not new to computers, but I am new to Pine and I am not a developer.

Thank you!

Please make sure your power supply rate 2A or above. Looks like Pine A64 run in a marginal power condition.

I bought the power supply through Pine64 kickstarter campaign.

Please post a photo of the pixelated screen. If possible and you have spare microSD card, please check whetehr stil lbehave the same.

I tried RemixOS again, this time with a Windows pc. PhoenixCard said it wouldn't work so I downloaded that Win32 program and used it. I don't have another microSD but I did buy this one from Pine64.

Thank you!

I'm sorry. I could've sworn I got another version, but I only have the 512 so that explains it. I apologize. I went back and checked and sure enough I do. Crap.....


Possibly Related Threads…
Thread Author Replies Views Last Post
  Wi-Fi/Bluetooth for PINE64, Model: Sopine A64 lamson 0 126 08-24-2021, 08:17 AM
Last Post: lamson
  AC Adapter Which One? Pine64 A64 DB V1.1 2GB REV B (Year 2016) databaseprogrammer 2 606 06-17-2021, 05:35 AM
Last Post: kqlnut
  Default Password for New Pine64 KDE Plasma CE? robertb1 3 1,609 02-01-2021, 04:29 PM
Last Post: cybercricket
  How to boot from SD card on pinebook pro linux123 3 1,723 12-02-2020, 10:29 AM
Last Post: linux123
Lightbulb Live boot with persistence? r00tn3rd 1 1,266 10-23-2020, 01:30 AM
Last Post: HotChocolate
  Occasional boot toiny 0 882 10-18-2020, 01:41 PM
Last Post: toiny
  SD Card boot - trying out OS Baconomics 1 2,029 06-19-2020, 06:58 AM
Last Post: tophneal
  Just discovered Pine64 ! - first Q philip_rhoades 4 2,817 04-29-2020, 10:13 AM
Last Post: tophneal
  A newest user in Pine64 Aliko 1 1,936 04-19-2020, 10:33 PM
Last Post: tllim
  How to boot from the SD card and install to eMMC? ravanh 2 3,290 03-18-2020, 09:42 AM
Last Post: tophneal

Forum Jump:


Users browsing this thread: 1 Guest(s)