Pinephone UBport Edition no OS preinstalled
#1
Hi, I just received the Ubuntu Edition pinophone, I removed the film on the battery and turned it on.
The phone is in "boot loop" showing the pinecone for a few seconds, then a black screen with the LEDs changing from red to white to blue and then the pinecone. Endlessly.
I think I need help. Shouldn't the Ubuntu touch OS be pre-installed?

Sad

Update: now on power-up it shows the pine cone only once, then black screen with steady red LED.
#2
Yes, mine started first time.
#3
Check the FAQ https://forum.pine64.org/showthread.php?tid=10130
#4
(06-08-2020, 10:22 AM)malditobastardo Wrote: Check the FAQ https://forum.pine64.org/showthread.php?tid=10130

FAQ don't help. I've tryed shutdown and restart many times, but the result is the same.
Restart loop 3/4 times and then black screen and red led.
#5
Have you tried charging the phone? Maybe the battery is nearly empty. I'd do that - completely remove the battery (hard power-off Smile), put it back in, put it on a charger overnight and try again.

Oh, btw, did you see this thread?
#6
(06-08-2020, 10:22 AM)malditobastardo Wrote: Check the FAQ https://forum.pine64.org/showthread.php?tid=10130

I've tryed the "telnet" thing, but doesn't work:

Code:
telnet 172.16.42.1
Trying 172.16.42.1...
Connected to 172.16.42.1.
Escape character is '^]'.

Welcome to Rescue SD Shell!
/ # umount /dev/mmcblk2p10; e2fsck -fy /dev/mmcblk2p10 && sync
umount: can't unmount /dev/mmcblk2p10: Invalid argument
e2fsck 1.46-WIP (20-Mar-2020)
ext2fs_open2: Bad magic number in super-block
e2fsck: Superblock invalid, trying backup blocks...
e2fsck: Bad magic number in super-block while trying to open /dev/mmcblk2p10

The superblock could not be read or does not describe a valid ext2/ext3/ext4
filesystem.  If the device is valid and it really contains an ext2/ext3/ext4
filesystem (and not swap or ufs or something else), then the superblock
is corrupt, and you might try running e2fsck with an alternate superblock:
   e2fsck -b 8193 <device>
or
   e2fsck -b 32768 <device>

/ # sync && reboot -f
After the reboot is the same, pine 64 and after black screen with red led.
#7
(06-08-2020, 01:05 PM)Bouc Wrote:
(06-08-2020, 10:22 AM)malditobastardo Wrote: Check the FAQ https://forum.pine64.org/showthread.php?tid=10130

FAQ don't help. I've tryed shutdown and restart many times, but the result is the same.
Restart loop 3/4 times and then black screen and red led.

Did you defragment the EMMC like it said?

Code:
umount /dev/mmcblk2p10; e2fsck -fy /dev/mmcblk2p10 && sync
#8
(06-08-2020, 02:42 PM)Aberts10 Wrote:
(06-08-2020, 01:05 PM)Bouc Wrote:
(06-08-2020, 10:22 AM)malditobastardo Wrote: Check the FAQ https://forum.pine64.org/showthread.php?tid=10130

FAQ don't help. I've tryed shutdown and restart many times, but the result is the same.
Restart loop 3/4 times and then black screen and red led.

Did you defragment the EMMC like it said?

Code:
umount /dev/mmcblk2p10; e2fsck -fy /dev/mmcblk2p10 && sync

Code:
/ # umount /dev/mmcblk2p10; e2fsck -fy /dev/mmcblk2p10 && sync
umount: can't unmount /dev/mmcblk2p10: Invalid argument
e2fsck 1.46-WIP (20-Mar-2020)
ext2fs_open2: Bad magic number in super-block
e2fsck: Superblock invalid, trying backup blocks...
e2fsck: Bad magic number in super-block while trying to open /dev/mmcblk2p10

The superblock could not be read or does not describe a valid ext2/ext3/ext4
filesystem.  If the device is valid and it really contains an ext2/ext3/ext4
filesystem (and not swap or ufs or something else), then the superblock
is corrupt, and you might try running e2fsck with an alternate superblock:
  e2fsck -b 8193 <device>
or
  e2fsck -b 32768 <device>
#9
(06-08-2020, 03:03 PM)Bouc Wrote:
(06-08-2020, 02:42 PM)Aberts10 Wrote:
(06-08-2020, 01:05 PM)Bouc Wrote:
(06-08-2020, 10:22 AM)malditobastardo Wrote: Check the FAQ https://forum.pine64.org/showthread.php?tid=10130

FAQ don't help. I've tryed shutdown and restart many times, but the result is the same.
Restart loop 3/4 times and then black screen and red led.

Did you defragment the EMMC like it said?

Code:
umount /dev/mmcblk2p10; e2fsck -fy /dev/mmcblk2p10 && sync

Code:
/ # umount /dev/mmcblk2p10; e2fsck -fy /dev/mmcblk2p10 && sync
umount: can't unmount /dev/mmcblk2p10: Invalid argument
e2fsck 1.46-WIP (20-Mar-2020)
ext2fs_open2: Bad magic number in super-block
e2fsck: Superblock invalid, trying backup blocks...
e2fsck: Bad magic number in super-block while trying to open /dev/mmcblk2p10

The superblock could not be read or does not describe a valid ext2/ext3/ext4
filesystem.  If the device is valid and it really contains an ext2/ext3/ext4
filesystem (and not swap or ufs or something else), then the superblock
is corrupt, and you might try running e2fsck with an alternate superblock:
  e2fsck -b 8193 <device>
or
  e2fsck -b 32768 <device>

You followed the other steps before doing that? You have to be in jumpdrive mode (Recovery mode basically)
#10
(06-08-2020, 08:52 PM)Aberts10 Wrote: You followed the other steps before doing that? You have to be in jumpdrive mode (Recovery mode basically)

I've followed every step. All was ok, I see the orange robot and i read the 'Welcome to Rescue SD Shell!'.
The first error is when I try to unmount /dev/mmcblk2p10.


Possibly Related Threads…
Thread Author Replies Views Last Post
  ADB support on Pinephone Sumwun 3 902 09-27-2023, 04:04 PM
Last Post: Sumwun
  Ubuntu Touch vs Standard Pinephone OS MarsColonist 8 5,946 06-26-2023, 07:50 AM
Last Post: gregb49
  PinePhone and PinePhone Pro 20.04 Focal Install and Update c3l@ 0 748 05-12-2023, 05:06 AM
Last Post: c3l@
  Reinstall Ubuntu Touch on PinePhone with 10 drives? Peter Gamma 4 2,918 05-24-2022, 06:42 AM
Last Post: Peter Gamma
  PinePhone UBPorts Edition stuck on PINE64 logo screen Giovanni Iannotti 4 5,009 09-01-2021, 01:20 PM
Last Post: Giovanni Iannotti
  Images won't boot past pinephone logo remington_luger 9 9,788 08-22-2021, 09:56 AM
Last Post: remington_luger
  GhostCloud workaround for PinePhone mark1250 1 3,234 08-12-2021, 02:53 AM
Last Post: Uturn
  Looks like I found a mild reason why UBPorts for pinephone hasn't seen much progress. plainenough 13 17,741 11-21-2020, 06:30 PM
Last Post: Nooblife
  "No network" on new UBPorts community edition pinephone professorsnapper 6 7,985 10-19-2020, 10:27 PM
Last Post: htc_tattoo
  Horrible energy consume on Pinephone/UB-Touch firefox-58 9 11,748 10-15-2020, 12:28 PM
Last Post: plainenough

Forum Jump:


Users browsing this thread: 1 Guest(s)