Wifi connection incomplete arp issue
#1
Dear Forum Members,

I have a strange Wifi issue with my PBPro. I am connected to my access point and I can use Internet, everything seems fine, however I am not able to ping or SSH to other devices connected to the same access point. I do not have this problem with other mobiles and laptops.

I see access point's IP and MAC address in the ARP table, but for the others I see ARP incomplete. If I tcpdump on wlan0 it shows outgoing ARP requests, but nothing on the target device.

Linux version is the preinstalled Manjaro, I have received my PBPro 4 days ago.

Does anyone have any idea what can be the problem? Does it work for someone else?

Thanks and Regards,

Csaba Erdei
  Reply
#2
(06-05-2020, 06:23 AM)csaba Wrote: Dear Forum Members,

I have a strange Wifi issue with my PBPro. I am connected to my access point and I can use Internet, everything seems fine, however I am not able to ping or SSH to other devices connected to the same access point. I do not have this problem with other mobiles and laptops.

I see access point's IP and MAC address in the ARP table, but for the others I see ARP incomplete. If I tcpdump on wlan0 it shows outgoing ARP requests, but nothing on the target device.

Linux version is the preinstalled Manjaro, I have received my PBPro 4 days ago.

Does anyone have any idea what can be the problem? Does it work for someone else?

Thanks and Regards,

Csaba Erdei

Hi All,
 
It seems that my access point fooled me. I tried with a mobile phone hotspot and it worked. It seems I posted this too early, but at least I registered. Issue can be considered resolved.

Thanks and Regards,

Csaba Erdei
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Battery gauge issue (mainline kernel) lfourquaux 0 229 04-03-2021, 10:12 AM
Last Post: lfourquaux
  Keyboard issue: Debian PineSupporter 8 985 02-01-2021, 09:57 PM
Last Post: PineSupporter
  Pinebook Pro wifi not working seyo-iv 1 474 02-01-2021, 11:00 AM
Last Post: seyo-iv
  Sporadic Wifi initialization issue xyzzy 0 436 11-20-2020, 03:16 PM
Last Post: xyzzy
  No wifi icon on desktop and no connectivity motezart 0 459 11-16-2020, 12:52 PM
Last Post: motezart
  Failing to install usb wifi adapter Debian older PBP AaronMFeld 0 631 09-14-2020, 07:42 PM
Last Post: AaronMFeld
  Changing regulatory domain (CRDA) on the wifi adapter newton688 3 1,889 06-30-2020, 04:32 PM
Last Post: newton688
Lightbulb Wifi Privacy Switch without rebooting DrYak 8 7,195 06-20-2020, 03:44 AM
Last Post: robt
  Manjaro 20.04 KDE update issue mlentink 5 2,288 06-06-2020, 08:49 PM
Last Post: erock22
  Manjaro SD card boot issue aeastw 8 3,043 06-06-2020, 02:46 AM
Last Post: cefre00

Forum Jump:


Users browsing this thread: 1 Guest(s)