MakeHuman working?
I've been trying to get MakeHuman ( to work for Blender ( So far, I can easily install Blender from the repo. Using PPA, I can install Make Human (new and old) without issues. However, it crashes when I launch it. 

I've tried to reinstall libqt 4/5 OpenGL, Mali library, and Python modules. With each install/reinstall, I was able to get a little further until I hit messages mentioning that certain extensions aren't available such as GL_ARB_multisample and GL_ARB_texture_non_power_of_two.

Has anybody had any success in running MakeHuman?
After going back to the factory version of Manjaro, I tried to install MakeHuman with Pacman. Couldn't find it. Then I installed yay, the AUR helper, and I was able to install the community version (1.2.0 beta)!

Possibly Related Threads…
Thread Author Replies Views Last Post
Sad Webcam not working in pinebook pro with Manjaro jcarball 2 898 04-28-2021, 03:23 PM
Last Post: jcarball
  Built-in Webcam Not Working fozzedout 36 19,173 02-01-2021, 08:59 AM
Last Post: lemaurien19
  [split] U-Boot with NVMe support, keyboard & display working as400 83 38,566 01-27-2021, 12:48 AM
Last Post: as400
  Booting to sdcard stopped working after emmc flash techiedog 3 1,551 12-31-2020, 06:30 PM
Last Post: Anarethos
  Wifi stopped working after updates pineitup 10 4,277 11-07-2020, 02:59 AM
Last Post: wdt
  Working terminal emulator bookguy1 7 4,123 08-04-2020, 02:34 PM
Last Post: mfashby
  Suspend with NVME not working - Default Debian appdev46 5 4,196 07-14-2020, 01:53 PM
Last Post: Jeremiah Cornelius
  USB-C to 4k monitor: right 1/3 not working robt 4 2,488 07-12-2020, 02:46 PM
Last Post: robt
  New PBP - WiFi not working! ashwinpatel 9 4,390 06-16-2020, 10:15 PM
Last Post: ashwinpatel
  DOA — power light but screen not working Inklings 4 2,578 06-04-2020, 08:34 AM
Last Post: Jantje

Forum Jump:

Users browsing this thread: 1 Guest(s)