Performance and stability issues Openmediavault
#4
(09-25-2018, 11:47 AM)jgpacc Wrote: Thanks for your response.  I tried the image you suggested but that wont even boot.  I get what I would call stack dumps to the terminal.  I can catch a few lines here and there talking about stack loop lockup bla bla CPU 3.
Stops for 90 seconds and starts again.  I tried it on eMMC and SD card.

Going to see if I can reinstall the image I had working.  Maybe the board gave up

Are you sure you downloaded the rock64 image? because it worked for me perfectly, what program do you use to write to SD card? i usually use etcher and works wonder, any other gives me mixed results but etcher works for me all the time...


Messages In This Thread
RE: Performance and stability issues Openmediavault - by Trash_Can_Man - 09-25-2018, 12:43 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
Question Constant RockPro64 PCIe SATA Issues Kwarter 0 1,361 01-22-2022, 05:16 PM
Last Post: Kwarter
Question Hardware issues with Rock64 grobbs 10 10,582 04-08-2021, 05:24 AM
Last Post: t4_4t
  Rock64 Long Term stability ramprasad 4 6,091 03-16-2021, 07:23 PM
Last Post: Rocklobster
  Rock64 v2 as Openmediavault server - buffers / shutdown problems helpmerock 2 4,147 12-29-2020, 09:46 AM
Last Post: helpmerock
Information NAS / OpenMediaVault pfeerick 48 93,106 08-06-2020, 10:54 PM
Last Post: iscmob
  Rock64 v2 network issues alephnull 2 5,000 05-29-2020, 06:00 AM
Last Post: maccarry
  Heat issues admiral_andersen 5 5,884 11-04-2019, 11:52 AM
Last Post: Rocklobster
  Better performance larj 10 12,035 03-21-2019, 09:13 PM
Last Post: onfire4g05
  Video playback performance va88 0 2,196 12-19-2018, 01:19 PM
Last Post: va88
  Odd HDMI issues jman005 0 1,878 10-26-2018, 09:15 PM
Last Post: jman005

Forum Jump:


Users browsing this thread: 1 Guest(s)