My personal discovery of no video upon first booting my Pine A64
#3
(08-10-2016, 07:47 AM)AZ_Ron Wrote: So the issue is the supported resolutions of monitors. On Epson Home Cinema 8350, when the Pine64 booted up with Debian, it was at 720p.
There are only a few resolutions supported at the moment. My monitor's resolution limitations seemed to be the issue.
On my Theater Projector, it works perfectly, which is fortunate, as that's what I want it for... to replace the huge tower I've been using! Wink

Bottom line, and simply... If your Pine64 doesn't seem to do anything other than the Red LED, try it on another monitor!!!

Thanks for this. For the most part problems booting up seem to stem either from power supply or monitor issues.
  Reply


Messages In This Thread
RE: My personal discovery of no video upon first booting my Pine A64 - by Ghost - 08-10-2016, 08:05 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Video conferencing aproject oxoocoffee 1 161 03-31-2020, 09:24 PM
Last Post: Dendrocalamus64
  My optimal software configuration for pine A64(+) 2Gb Alkemyboy 3 320 03-18-2020, 08:41 AM
Last Post: tophneal
  Pine HDMI -> DVI monitor Pineapple 4 657 09-10-2019, 11:28 AM
Last Post: Pineapple
  PINE A64+ 4K Media Computer RWL 4 1,042 11-08-2018, 04:20 PM
Last Post: mindwave
  Multi Room Audio - Pine style mjgoode 4 1,539 09-19-2018, 10:30 AM
Last Post: mjgoode
  Pine 64 LTS Schematic And R18 Reference Manual Akash Gajjar 2 1,059 12-26-2017, 07:01 PM
Last Post: tllim
  Network issues, possibly not booting? [Solved] Ryanteck 3 660 06-17-2017, 11:01 AM
Last Post: xalius
  [PINE A64+ 2GB] Ubuntu - Losing Signal Arlanps 4 997 02-12-2017, 05:12 PM
Last Post: Arlanps
  Applying a fan for the Pine 64+? Maximum 5 2,359 01-20-2017, 03:34 PM
Last Post: Shad0wSt4R
  SSH works, but no video SvdSinner 8 1,578 12-08-2016, 12:59 PM
Last Post: MarkHaysHarris777

Forum Jump:


Users browsing this thread: 1 Guest(s)