Adding coherent_pool to boot.cmd on Xenial Mate by Ayufan causes boot loop
#1
Hi,

Due to my external WiFi driver, I added,
Code:
coherent_pool=4M
in /boot/boot.cmd at the end of
Code:
setenv bootargs
and ran
Code:
$ sudo mkimage -C none -A arm -T script -d /boot/boot.cmd /boot/boot.scr

But after a restart, the Pinebook didn't load up anymore and stuck in the boot loop (hangs on the logo). I'm using the Xenial Mate by Ayufan (the original factory distribution). Is there any solution to solve it? I know how to restore it. But to get my external WiFi works, I also need to have coherent_pool.
Unfortunately, since the Pinebook stuck in the boot logo, I can't see any logs.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Armbian - Xenial Desktop (Pinebook) pineadmin 83 15,976 07-17-2019, 01:22 PM
Last Post: catsmile
  Manjaro hangs on boot DAMO238 1 33 07-08-2019, 08:14 AM
Last Post: DAMO238
  Blank Screen on Boot MECZero 4 228 05-12-2019, 11:54 AM
Last Post: tllim
  Problems putting Ubuntu (Xenial Mate) on my replacement eMMC. frank-zappa 11 405 05-01-2019, 12:09 PM
Last Post: frank-zappa
  Ethernet not found. error during boot Surehand53 0 83 03-04-2019, 11:03 AM
Last Post: Surehand53
  Tips and Tricks for Ayufan's Bionic LXDE Image LeoLambda 8 681 01-22-2019, 06:22 PM
Last Post: binholz
  Pinebook X11 cursor gone after updating ayufan 0.7.30 fatalhalt 0 269 12-02-2018, 10:15 PM
Last Post: fatalhalt
  How to Configure Screen Brightness in mate on pinebook via terinal? shirman 6 919 12-02-2018, 05:37 AM
Last Post: mikee3000
  how do I boot to SD? (1080) tedder 7 456 11-16-2018, 03:15 AM
Last Post: Surehand53
  How to get text boot on KDE Neon maldus 5 325 11-13-2018, 04:29 AM
Last Post: maldus

Forum Jump:


Users browsing this thread: 1 Guest(s)