Playbox battery charge
#1
Hey! I just received a battery, I just installed it in the playbox.  Works good with or without the microusb.  I can unplug while it's on and I can boot on battery but it won't charge.  Or at least the charge icon works but the % indicator is'nt or something like that.  Any known issues regarding the battery monitor?
  Reply
#2
See if THIS thread helps you. I had a charging problem where the % went up terribly slow, turns out my battery was not plugged incompletely.
+1 me if I have helped you in any way. Thank you.
  Reply
#3
yes it think this will help.  I do have a 2wire battery. i need to solder a 10kohm resistot between àin 2 and 3 to fake the temp sensor?
  Reply
#4
(10-21-2016, 05:13 AM)jdmwrx94 Wrote: yes it think this will help.  I do have a 2wire battery. i need to solder a 10kohm resistot between àin 2 and 3 to fake the temp sensor?

Yes, you will require a 10K ohm pulldown resistor running from the second (middle) pin of the battery connector to ground;  otherwise, the battery will not charge.
marcushh777    Cool

please join us for a chat @  irc.pine64.xyz:6667   or ssl  irc.pine64.xyz:6697

( I regret that I am not able to respond to personal messages;  let's meet on irc! )
  Reply
#5
ok thx, by ground do you mean the bat negative (-) or a gnd on the board and if so, could you tell me where it is located?

edit : actuay, it charges, but it takes like 14h for a 0 to 100% charge (acording to the o/s).  Don't know if it's normal for a 1st charge or if something is wrong.
  Reply
#6
In this case, battery neg (-) and GND are the same. What rated/claimed capacity is your battery? At a charge of approx 400mA per hour, that sounds like it is something like a 6-8Ah (6000-8000mAh) battery, depending on how much of a storage charge charge it was shipped with.

(10-23-2016, 07:41 AM)jdmwrx94 Wrote: ok thx, by ground do you mean the bat negative (-) or a gnd on the board and if so, could you tell me where it is located?

edit : actuay, it charges, but it takes like 14h for a 0 to 100% charge (acording to the o/s).  Don't know if it's normal for a 1st charge or if something is wrong.
  Reply
#7
I actually have the same problem, using the 3-wire battery as shipped by Pine. I have tried seating it all the way, but charging is still very slow. I have also placed the jumper into battery mode, if that makes a difference.
Is there a way to test the thermistor, or could there be another problem?
  Reply
#8
I am having a difficult time finding a photo of the battery installed in the Playbox. Anyone have one, know of one or can post one? I am a little concerned about the dimensions 70mm x 120mm x 9 mm. Also wondering how the RTC battery holder fits in there.
  Reply
#9
(10-28-2016, 11:13 AM)Pineplayer Wrote: I actually have the same problem, using the 3-wire battery as shipped by Pine. I have tried seating it all the way, but charging is still very slow. I have also placed the jumper into battery mode, if that makes a difference.
Is there a way to test the thermistor, or could there be another problem?

From my experiences, slow charge is not an indicator of a fault with the middle (third) wire - no charge at all is. Until I see some evidence that shows otherwise (and without any changes to PMIC registers), the pine64 charges it's battery at between 400-500mah, which means a completely flat 8000mah battery should take somewhere in the order of 16 hours to charge. If you power off the pine64, remove the microsd card, and then power it back up again, it charges the battery at a more respectable 1.1-1.2A (which is the PMIC default and registers have not been fiddled with), so you'll get the battery charged in under 8 hours if completely flat. 

(10-31-2016, 01:42 PM)PakenPine Wrote: I am having a difficult time finding a photo of the battery installed in the Playbox. Anyone have one, know of one or can post one? I am a little concerned about the dimensions 70mm x 120mm x 9 mm. Also wondering how the RTC battery holder fits in there.

I don't know about the RTC holder, but since it is only a small thing, you should be able to use some double sided tape or self-adhesive velcro to attach it to the side out of the way. 

For the battery, those dimensions are pretty much the same as my generic 8000mah battery, and going by this picture of the playbox case, there would be no trouble at all attaching it to the space on the left side which was intended for the battery (as it is roughly the same size as the pine64).
  Reply
#10
OK. Sadly I have a similar problem. I have a 8000 mah 2 wire cell, but. I have had the plug in a socket on the bench and I have volts at 1 & 3 and 9.98k ohms between 2 and gnd. I have charge but according to the script taken from these august pages, only 2ma @ v volts. Any clues as to what I may have done wrong ?
When new technology rolls over, you are either part of the steam roller... or part of the road.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Playbox with DAC llungster 0 1,000 04-02-2019, 09:02 AM
Last Post: llungster
  playbox case ribbon cable too short pinoosh 7 4,545 02-22-2019, 03:24 AM
Last Post: GaryFunk
Information Giving the Pine a trunk, a Playbox pedestal tommypine 7 3,447 07-16-2017, 01:51 AM
Last Post: selina3
Rainbow (Cluster) Modified Playbox Enclosure Progress predominant 3 2,206 06-17-2017, 01:29 AM
Last Post: pfeerick
  playbox and camera jpfaubert 1 1,400 03-07-2017, 12:51 AM
Last Post: MarkHaysHarris777
  How is the battery Supposed to be mounted in the PlayBox enclosure? dbarbee 2 2,112 02-12-2017, 10:17 PM
Last Post: tllim
  Playbox case orderable? schindlb 8 5,133 10-02-2016, 08:20 AM
Last Post: schindlb
  Solution to awkward playbox cabling Visionrx7 2 1,721 09-13-2016, 11:46 PM
Last Post: Visionrx7
  Question regarding Playbox case jeffrey_ring 3 1,922 09-13-2016, 07:39 PM
Last Post: MarkHaysHarris777
  ABS Playbox came with no extension cable? kenhawkins 4 2,035 09-12-2016, 02:47 PM
Last Post: echild

Forum Jump:


Users browsing this thread: 1 Guest(s)