Rock64 Debian 11 (Bullseye) install problem
#1
I have a Rock64-2GB (V3.0).  Following these instructions (https://wiki.pine64.org/wiki/ROCK64_Soft...ses#Debian), I downloaded and burned a Debian 11 (Bullseye) installer to a microSd.

I don't have eMMC, so I installed a blank microSD into a USB3 adapter, and with the installer in the microSD slot and the target in the USB3 slot, I ran the installer, selecting sda as the target.

It took a while, but when it finished and started to reboot, I powered off, removed the installer, and put the newly installed microSD in the microSD slot.

It didn't boot.  I even tried using an HDMI head, but to no avail.

To temporarily continue with my work, I am running Armian (Bullseye), but that has it's own issues and I need to get the stock Debian working.

Can anyone offer help or suggestions?
  Reply


Messages In This Thread
Rock64 Debian 11 (Bullseye) install problem - by jbize - 07-03-2022, 09:52 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  PBP Debian 11 GRUB install error zlth 2 136 11-18-2022, 07:42 AM
Last Post: zlth
  Rock64 won't boot luminosity7 1 160 11-04-2022, 04:28 PM
Last Post: luminosity7
  MRAA Rock64 support jbize 2 665 07-09-2022, 04:40 AM
Last Post: igorp
  dependency problem cerno 4 3,382 05-07-2021, 08:18 AM
Last Post: cerno
  How to boot from the SD card and install to eMMC? ravanh 2 5,136 03-18-2020, 09:42 AM
Last Post: tophneal
  Rock64 with Debian netinst usb Bloris 6 6,831 12-03-2019, 12:37 PM
Last Post: madalin
  The differences between Rock64 and RockPro64 phamoanh 1 3,250 06-12-2019, 10:44 PM
Last Post: evilbunny
  Install OS on RAID1 thanks to dual SATA board? Thatoo 12 11,584 05-15-2019, 02:55 PM
Last Post: Thatoo
  The Debian Jessie User Accounts? jesse1234 6 5,908 01-20-2019, 06:07 PM
Last Post: zer0sig
  Custom Kernel for ROCK64 mayst 2 4,095 01-07-2019, 08:04 AM
Last Post: mayst

Forum Jump:


Users browsing this thread: 1 Guest(s)