No wifi icon on desktop and no connectivity
TLDR; I recently had a failure installing i3 that has caused my wi-fi to stop working. I've cross-posted this 

I recently tried to install i3 window manager and it caused some serious problems. I was unable to uninstall it with help from here but afterwards the internet did not work. Actually it did not work while i3 was still installed so I think this installation failure caused the issue, not removing i3. This i3 thing really screwed things up.
I read this post and it seems I have the same behavior, on the same machine. But I do not get the errors when trying to reinstall drivers or restart the NetworkManager, but instead nothing happens. There is output with --verbose but I mean there is no change in the operation.
There is no wifi icon on the desktop and I can’t figure out how to get to the networking stuff. I’m new to Linux. From the desktop is there anything I can search? The only networking thing that comes up in Network Interfaces which I don’t know how to use. Where can I see network connections?
I’m not able to get 
inxi --admin --verbosity=7 --filter --no-host
 file since I cannot get the file from the pine book since it’s offline but I can give shorter responses (or is there a way I can get it from one machine to another w/o wifi? I don’t have a USB unfortunately). I’ll post anything else that could help here.
PS - I’ve tried several times to make sure this not the wi-fi kill switch  by trying both what I think is on and also off, then rebooting. This does nothing.
PSS- The battery icon has also disappeared.

Messages In This Thread
No wifi icon on desktop and no connectivity - by motezart - 11-16-2020, 12:52 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Pinebook Pro wifi not working Queliffrel 1 107 11-30-2022, 06:30 AM
Last Post: myself600
  WiFi stopped on Pinebook Pro after update tkudog 3 350 11-24-2022, 04:32 PM
Last Post: tkudog
  Archlinux - missing firmware for wifi adapter RudderDuck 9 966 11-07-2022, 04:56 PM
Last Post: wgahnagl
  Unable to install Debian Bullseye because of missing wifi firmware Pino64 3 1,291 09-10-2022, 02:07 PM
Last Post: cypresstwist
  5GHz wifi not working snorwood 10 1,294 09-10-2022, 01:52 PM
Last Post: cypresstwist
  Help with Kali Linux wifi not working but works with Manjaro PineSupporter 2 983 08-25-2022, 02:15 PM
Last Post: Niko
Information Found newer firmware for broadcom wifi (brcmfmac43456-sdio) cobratbq 2 1,298 04-12-2022, 02:36 PM
Last Post: cobratbq
  Install the DDE desktop environment wangyukunshan 0 784 12-23-2021, 06:51 PM
Last Post: wangyukunshan
  Desktop environment of Ubuntukylin 20.04 wangyukunshan 3 1,920 10-26-2021, 08:07 PM
Last Post: wangyukunshan
  Pinebook Pro wifi not working seyo-iv 2 2,568 10-26-2021, 02:27 AM
Last Post: wangyukunshan

Forum Jump:

Users browsing this thread: 1 Guest(s)