Bug: When you initially boot it does not bring up the password screen
#1
I installed postmarkOS on an SDcard.

First issue, probably a bug with postmarkOS.

When you first boot it does not bring up the password screen. However, after some minutes of inactivity, it brings up the time/date display and then you need to enter the password.

Where should I submit bug reports?

If I can figure it out I will submit a patch.
#2
What is the default password for PMOS ?

(I thought I saw '147147' but that did not work)
      LINUX = CHOICES
         **BCnAZ**
               Idea
   Donate to $upport
your favorite OS Team
#3
Maybe the problem is that I chose Phosh. In looking at the Plasma Mobile site it seems to have more apps.

I will give that a try next.

(02-11-2020, 01:48 AM)bcnaz Wrote: What is the default password for PMOS ?

(I thought I saw  '147147'   but that did not work)

I don't know.
#4
I tried Phosh, was not too happy with it as it is, I think I will try their XFCE next
      LINUX = CHOICES
         **BCnAZ**
               Idea
   Donate to $upport
your favorite OS Team
#5
OK, in browsing the Phosh page at https://source.puri.sm/Librem5/phosh

I found this:

"The '-U' option makes sure the shell is not locked on startup so you can test with arbitrary
passwords."

That explains it.
#6
One thing to note is that if the screen does lock, the unlock screen currently only accepts numbers, so set your user password accordingly.


Possibly Related Threads…
Thread Author Replies Views Last Post
  Fresh install pmos+phosh does not boot user641 1 591 10-08-2023, 04:04 AM
Last Post: user641
  How to choose which Waydroid Apps can appear on PostmaketOS Home Screen? Avisando 6 2,554 05-28-2023, 10:54 PM
Last Post: Avisando
  Disable mobile data auto-enable on boot 64_Tesseract 3 2,401 08-11-2022, 02:48 AM
Last Post: 64_Tesseract
  no screen rotation on pinephone pro with postmarketOS + phosh elode 2 2,774 07-03-2022, 09:13 AM
Last Post: a.h.littorin
  pinephone boots to green screen after running out of space costava 1 1,559 01-30-2022, 06:29 AM
Last Post: costava
  phone won't boot from emmc with sdcard inserted ssilvi 3 3,716 06-06-2021, 02:47 AM
Last Post: ssilvi
  Cannot boot from SDCard cube 2 3,427 01-31-2021, 11:47 AM
Last Post: cube
  Password manager skaf2007 4 4,957 11-10-2020, 04:20 PM
Last Post: User 18618
  What is default password? quixote 6 18,214 11-03-2020, 08:55 AM
Last Post: wibble
  Terminal password difficulty Hobbes42 2 3,413 10-18-2020, 08:24 AM
Last Post: Hobbes42

Forum Jump:


Users browsing this thread: 1 Guest(s)