Chrome settings that's with default Debian install
#1
I just received my pb64 and liking it so far. When signing into chrome to sync my accounts I noticed that after I sign into my first about then go into settings to add another the aw snap page pops up. I checked that my internet was connected and confirmed it while a previous page was loading without issue but the settings page keeps going to the error screen. Not sure what's happening, does anyone running the default Debian that has signed into their Gmail can you go to settings and see if it happens to you and report back? At least I'll know if it's a bug or just me.
#2
I fixed this problem by removing the flags from the Chromium properties icon located in the tray at the  bottom of the screen.  You can test this by launching Chromium from the command line in a terminal as follows:

rock@Debian-Desktop:~$ chromium-browser %U


However, when you launch Chromium this way you can't login to Gmail or other Google apps.  To do this you launch Chromium as follows:

rock@Debian-Desktop:~$ chromium-browser  --user-agent="Mozilla/5.0 (X11; CrOS armv7l 6946.63.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.130 Safari/537.36" . Unfortunately, Settings won't work when launched this way.

Hope this helps.
#3
I'll try this out when I get home to the pb64 and report back. When I open up the launcher properties window am I changing the line in the command section?Thank you.
#4
(01-22-2020, 11:03 AM)FeMike Wrote: I'll try this out when I get home to the pb64 and report back. When I open up the launcher properties window am I changing the line in the command section?Thank you.

Yes.  Change the command line section.  You can also test the command in at a terminal prompt.


Possibly Related Threads…
Thread Author Replies Views Last Post
  Main Stream Debian on Pinebook Pro ? bcnaz 4 368 08-22-2021, 09:11 AM
Last Post: wdt
  Games compilation howto on the Pinebook-pro (Manjaro Linux and Debian native) astr0baby 200 156,829 08-01-2021, 04:30 PM
Last Post: wpeckham
  Flickering black window when opening settings Edgars10 0 283 06-06-2021, 05:42 AM
Last Post: Edgars10
  alsamixer and audio scale settings- how to make persistent straightwalker 0 320 06-04-2021, 10:57 AM
Last Post: straightwalker
  No Sound on Default Manjaro KDE carlosqueso 4 1,122 04-01-2021, 07:17 AM
Last Post: carlosqueso
  microsoft teams install problem jip 3 1,102 02-17-2021, 09:27 AM
Last Post: pagesix1536
  Keyboard settings not saved on reboot motezart 6 2,742 11-26-2020, 12:11 PM
Last Post: creaverse
  Install postgres motezart 5 5,119 10-28-2020, 03:18 PM
Last Post: wdt
  Audio with Debian GloriousCoffee 5 3,082 10-15-2020, 01:22 PM
Last Post: Mangled
  help on setting up debian (or ubuntu) on micro sd card pine76 2 6,508 09-17-2020, 05:10 PM
Last Post: bcnaz

Forum Jump:


Users browsing this thread: 1 Guest(s)