very disappointed
#1
What am I doing wrong? Huh
1. All distributions (Remix, Ubuntu, Debian, Android) have a big lags in video 720P. Android lag in the interface, some applications can not be opened, is very slow.
2. Board sometimes hangs (from overheating?)
3. The first time after idle HDMI is not working. Need to reboot
4. Do not work USB 3.0 Hard Drive 1TB
5. No sound via HDMI

I have Nillkin 2A DC adapter and Transcend Premium 300x micro SD card
I would like to make a simple file server... Any ideas?
#2
I know a lot of the current distros are having problems which is to be expected with any new product like this. I'm still waiting on my sd card from amazon so I can't offer much assistance for a few more days, but with a bit more info from you there's probably people here that can help out.

Which model of board did you get?

The usb drive....if you are trying to hook it up directly and not use a dock that has its own dedicated power supply there is a very good chance that it isn't going to work.
#3
1. Same problem here with 1GB RAM board
2. I put 2 heatsinks from old video card and put fan on it, it dropped 20c+ but it still lags really bad, opening apps, YouTube video, even browsing websites sometimes crashes. 
4. There's not enough power for 1TB drive as foster already stated, this is understandable though.
5. I actually haven't tested sound yet, but not going to be surprised if it doesn't work.
#4
(05-01-2016, 06:46 PM)Fosterocalypse Wrote: I know a lot of the current distros are having problems which is to be expected with any new product like this. I'm still waiting on my sd card from amazon so I can't offer much assistance for a few more days, but with a bit more info from you there's probably people here that can help out.

Which model of board did you get?

The usb drive....if you are trying to hook it up directly and not use a dock that has its own dedicated power supply there is a very good chance that it isn't going to work.

I have a board with 1GB RAM
#5
Could it be we are getting defective board? Want to know if anyone with 1GB or 512MB that doesn't have these issues.
#6
(05-01-2016, 04:52 PM)strontium62 Wrote: What am I doing wrong? Huh
1. All distributions (Remix, Ubuntu, Debian, Android) have a big lags in video 720P. Android lag in the interface, some applications can not be opened, is very slow.
2. Board sometimes hangs (from overheating?)
3. The first time after idle HDMI is not working. Need to reboot
4. Do not work USB 3.0 Hard Drive 1TB
5. No sound via HDMI

I have Nillkin 2A DC adapter and Transcend Premium 300x micro SD card
I would like to make a simple file server... Any ideas?

You should be aware that for reasons unknown to me in the Pine64 wiki only somewhat crappy OS images (at least lacking any sort of already available HW acceleration) are listed.

Regarding an USB HDD: Power to connected USB devices is limited to 650mA (only on the 2GB boards you might be able to use a jumper to provide maximum amperage available to a connected disk -- but this might also require powering the board through the Euler connector) and even if the disk doesn't need that much when spinning up (unikely) due to Micro USB used for powering you run in undervoltage situations pretty quick (stability issues, crashes -- if your PSU doesn't come with an own cable with large cable diameters then you should check the USB cable used since then most likely the USB cable is the problem and not the PSU -- details here).

You could grab longsleep's original Ubuntu image (not the crappy ones from the Wiki) and then do a

Code:
sudo apt-get install iozone3
iozone -e -I -a -s 100M -r 4k -r 16k -r 512k -r 1024k -r 16384k -i 0 -i 1 -i 2
If the first value of the last column is below 500 you know at least one reason why your user experience with Pine64 so far sucked.
#7
Install YouTube app on Android, it can play 1080p videos, it sometimes has micro stutters but it's watchable. Also turn off background process in settings.
#8
Checked HDMI audio on android and remix, it works.

And YouTube App works on remix, for 1080p you need to switch it to full screen.

Do not use chrome or any web browser to watch YouTube videos.

Tested on 1GB board.


Possibly Related Threads…
Thread Author Replies Views Last Post
  disappointed Jschnee 6 3,875 05-23-2016, 06:50 AM
Last Post: Luke
  Anyone else disappointed? MarkS 42 24,706 04-24-2016, 06:09 PM
Last Post: NishaPine
Sad Disappointed That I Bought the 2GB model FiZiX 40 38,894 04-23-2016, 01:56 PM
Last Post: Tarjei85

Forum Jump:


Users browsing this thread: 1 Guest(s)