disappointed
#1
 
thoroughly disappointed in this board.  advertised as android being the "main" OS and android doesnt even work right. ethernet is unbearably slow, and keyboard support is horrible.  2 different Logitech keyboards would just drop out.  when, keyboard is working i get about 1.5 second lag between key press and it actually registering.

so far its just sitting as a basic debian box, accesed by ssh only since thats the only OS I can get to run right, and from my understanding debian was built by a community member, not by a pine dev. 

so my question is, what is the pine team doing about software dev, since it seens that they cant port a working OS

i am glad to help, but i know nothing about porting a OS to a new board, and that seems to be needed before i can start playing with it.  
  Reply
#2
Which android image did you burn - phoenix or dd?  

The Ethernet problem is widely known and there are remedies for it -- take a look here http://forum.pine64.org/showthread.php?tid=791

[ edit ] just loaded up the newest andorid dd image; using logitech wireless keyboard - I'm not experiencing any lag
You can find me on IRC, Discord and Twitter


  Reply
#3
Rainbow 
(05-15-2016, 05:31 PM)Luke Wrote: Which android image did you burn - phoenix or dd?  

The Ethernet problem is widely known and there are remedies for it -- take a look here http://forum.pine64.org/showthread.php?tid=791

[ edit ] just loaded up the newest andorid dd image; using logitech wireless keyboard - I'm not experiencing any lag

dd, most of my systems are linux.  i understand the keyboard thing might be a random occurance.  i understand workarounds, but thats it, its a workaround, I have no way to slow down my router to make it give the pine 100mbits/sec, but wouldn't you think that gigabit ethernet would work on there one dev team made os?
 its just dissapointing that this team raised 1.5mil and can only deliver a alpha level build of an os for their board.  
 i cant get my usb wifi or bluetooth dongles to work on any of the os.    hell i get a bunch of apps that open sideways on my tv and i can't force landscape on them.
  Reply
#4
(05-15-2016, 06:35 PM)Jschnee Wrote:
(05-15-2016, 05:31 PM)Luke Wrote: Which android image did you burn - phoenix or dd?  

The Ethernet problem is widely known and there are remedies for it -- take a look here http://forum.pine64.org/showthread.php?tid=791

[ edit ] just loaded up the newest andorid dd image; using logitech wireless keyboard - I'm not experiencing any lag

dd, most of my systems are linux.  i understand the keyboard thing might be a random occurance.  i understand workarounds, but thats it, its a workaround, I have no way to slow down my router to make it give the pine 100mbits/sec, but wouldn't you think that gigabit ethernet would work on there one dev team made os?
 its just dissapointing that this team raised 1.5mil and can only deliver a alpha level build of an os for their board.  
 i cant get my usb wifi or bluetooth dongles to work on any of the os.    hell i get a bunch of apps that open sideways on my tv and i can't force landscape on them.

I cannot speak for the Pine64 team obviously, but I think that you need to understand that these are still very (very!) early days and all the images we have at our disposal are still very early builds. Follow the relevant threads and post the bug you have experienced with the keyboard in the bug section (or over at pine64.pro).
BTW, Im thinking that the problem you are experiencing with your wireless keyboard could potentially be caused by some power issue: what PSU + cable are you using? 

Sorry I couldn't help out more ...
You can find me on IRC, Discord and Twitter


  Reply
#5
(05-15-2016, 06:41 PM)Luke Wrote:
(05-15-2016, 06:35 PM)Jschnee Wrote:
(05-15-2016, 05:31 PM)Luke Wrote: Which android image did you burn - phoenix or dd?  

The Ethernet problem is widely known and there are remedies for it -- take a look here http://forum.pine64.org/showthread.php?tid=791

[ edit ] just loaded up the newest andorid dd image; using logitech wireless keyboard - I'm not experiencing any lag

dd, most of my systems are linux.  i understand the keyboard thing might be a random occurance.  i understand workarounds, but thats it, its a workaround, I have no way to slow down my router to make it give the pine 100mbits/sec, but wouldn't you think that gigabit ethernet would work on there one dev team made os?
 its just dissapointing that this team raised 1.5mil and can only deliver a alpha level build of an os for their board.  
 i cant get my usb wifi or bluetooth dongles to work on any of the os.    hell i get a bunch of apps that open sideways on my tv and i can't force landscape on them.

I cannot speak for the Pine64 team obviously, but I think that you need to understand that these are still very (very!) early days and all the images we have at our disposal are still very early builds. Follow the relevant threads and post the bug you have experienced with the keyboard in the bug section (or over at pine64.pro).
BTW, Im thinking that the problem you are experiencing with your wireless keyboard could potentially be caused by some power issue: what PSU + cable are you using? 

Sorry I couldn't help out more ...
power supply is 2.1 5v supply that came with a rpi kit.  i have been using it on my rpi for awhile.  i also tried to power it through gpio, to see if that may help with ethernet.  .
i knoe its early, but honestly i expected a functional board and os with *minor* bugs based on what they told us on kickstarter
  Reply
#6
Also, using a slow MicroSD card plays a bigger role than I thought. I went through 2 different SD cards before finally succumbing to the reccommended and boot times as well as lag are improved significanly
  Reply
#7
(05-22-2016, 02:14 PM)slim21st Wrote: Also, using a slow MicroSD card plays a bigger role than I thought. I went through 2 different SD cards before finally succumbing to the reccommended and boot times as well as lag are improved significanly

yea, particularly if you burn the image using phoenix AND have a slow card, you are likely to have significant lag for a first ~7 min
You can find me on IRC, Discord and Twitter


  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  very disappointed strontium62 7 1,617 05-02-2016, 11:05 PM
Last Post: Beryllium
  Anyone else disappointed? MarkS 42 8,109 04-24-2016, 06:09 PM
Last Post: NishaPine
Sad Disappointed That I Bought the 2GB model FiZiX 40 14,776 04-23-2016, 01:56 PM
Last Post: Tarjei85

Forum Jump:


Users browsing this thread: 1 Guest(s)