RockPro64 - Armbian no sound from jack
#1
Anyone else problem with Armbian and getting no sound from the jack?
When I open a music stream and have a look in the volume control I see the graphic VU bar moving. Tried different stuff but can't find the solution from the problem.


I'm a total Linux n00b but I did find a command on the internet which I tried and said this:

[email protected]:/etc/alsa/conf.d$ aplay -L
default
    Playback/recording through the PulseAudio sound server
null
    Discard all samples (playback) or generate zero samples (capture)
jack
    JACK Audio Connection Kit
pulse
    PulseAudio Sound Server
sysdefault:CARD=rkes8316hpsound
    rk-es8316-hp-sound,
    Default Audio Device
dmix:CARD=rkes8316hpsound,DEV=0
    rk-es8316-hp-sound,
    Direct sample mixing device
dsnoop:CARD=rkes8316hpsound,DEV=0
    rk-es8316-hp-sound,
    Direct sample snooping device
hw:CARD=rkes8316hpsound,DEV=0
    rk-es8316-hp-sound,
    Direct hardware device without any conversions
plughw:CARD=rkes8316hpsound,DEV=0
    rk-es8316-hp-sound,
    Hardware device with all software conversions
usbstream:CARD=rkes8316hpsound
    rk-es8316-hp-sound
    USB Stream Output
sysdefault:CARD=rkspdifsound
    rk-spdif-sound,
    Default Audio Device
dmix:CARD=rkspdifsound,DEV=0
    rk-spdif-sound,
    Direct sample mixing device
dsnoop:CARD=rkspdifsound,DEV=0
    rk-spdif-sound,
    Direct sample snooping device
hw:CARD=rkspdifsound,DEV=0
    rk-spdif-sound,
    Direct hardware device without any conversions
plughw:CARD=rkspdifsound,DEV=0
    rk-spdif-sound,
    Hardware device with all software conversions
usbstream:CARD=rkspdifsound
    rk-spdif-sound
    USB Stream Output
sysdefault:CARD=rkhdmidpsound
    rk-hdmi-dp-sound,
    Default Audio Device
dmix:CARD=rkhdmidpsound,DEV=0
    rk-hdmi-dp-sound,
    Direct sample mixing device
dsnoop:CARD=rkhdmidpsound,DEV=0
    rk-hdmi-dp-sound,
    Direct sample snooping device
hw:CARD=rkhdmidpsound,DEV=0
    rk-hdmi-dp-sound,
    Direct hardware device without any conversions
plughw:CARD=rkhdmidpsound,DEV=0
    rk-hdmi-dp-sound,
    Hardware device with all software conversions
usbstream:CARD=rkhdmidpsound
    rk-hdmi-dp-sound
    USB Stream Output
[email protected]:/etc/alsa/conf.d$
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Rockpro64 not stable... crashes now and then. Pineapple 5 172 Yesterday, 12:35 PM
Last Post: Pineapple
  Rockpro64 and stock arch linux TaborFife 1 220 11-29-2019, 12:18 PM
Last Post: Yoast
  slarm64 (unofficial slackware) ROCKPro64 RK3399 (aarch64) mara 25 4,262 11-27-2019, 12:15 PM
Last Post: mara
  RockPro64 getting started - non-booting images [solved] new-rockpro-user 1 64 11-21-2019, 01:09 AM
Last Post: new-rockpro-user
  new rockpro64: images won't boot [solved] new-rockpro-user 0 43 11-20-2019, 12:42 PM
Last Post: new-rockpro-user
Thumbs Up Batocera for RockPro64 Luke 3 1,860 11-06-2019, 02:12 PM
Last Post: Wizzard
  Armbian images available Luke 34 6,949 10-31-2019, 03:10 PM
Last Post: Wizzard
  DLNA and/or Plex problem with RockPro64 aldrick 10 267 10-20-2019, 10:34 PM
Last Post: aldrick
  Arch Linux on RockPro64 mmatyas 27 8,918 09-28-2019, 04:30 AM
Last Post: TaborFife
  PCIe ath10k on RockPro64 dasfranky 5 208 08-31-2019, 11:36 AM
Last Post: tuxd3v

Forum Jump:


Users browsing this thread: 1 Guest(s)