RockPro 64 V2.1 Boot problem only DDR Version ... message
#1
Hi !

I have problem with starting any opsys from SD card.

When I try to boot, after switch the poer I see only message:

DDR Version 1.19 20190305
In

and nothing more

Previously I used different OSes (Armbian and NetBSD), but now I couldn't even go to u-boot (without sd-card I got nothing).
Any suggestions ?

My board is RockPro64 V2.1 2018-07-02

Nuti
  Reply
#2
(08-26-2019, 09:36 AM)nutilius Wrote: Hi !

I have problem with starting any opsys from SD card.

When I try to boot, after switch the poer I see only message:

DDR Version 1.19 20190305
In

and nothing more

Previously I used different OSes (Armbian and NetBSD), but now I couldn't even go to u-boot (without sd-card I got nothing).
Any suggestions ?

My board is RockPro64 V2.1 2018-07-02

Nuti


Have you tried a different sdcard?
  Reply
#3
(08-26-2019, 05:08 PM)evilbunny Wrote:
(08-26-2019, 09:36 AM)nutilius Wrote: Hi !

I have problem with starting any opsys from SD card.

When I try to boot, after switch the poer I see only message:

DDR Version 1.19 20190305
In

and nothing more

Previously I used different OSes (Armbian and NetBSD), but now I couldn't even go to u-boot (without sd-card I got nothing).
Any suggestions ?

My board is RockPro64 V2.1 2018-07-02

Nuti


Have you tried a different sdcard?

Hi thanks for reaction.
Yes I've tried 3 different cards with different systems. Two of them worked before.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Mainline U-Boot with SPI, NVMe and SATA boot support sigmaris 28 2,479 03-20-2020, 09:19 AM
Last Post: hunderteins
  sw4 jumper for disabling eMMC boot / multiboot ChriChri 0 68 03-09-2020, 08:54 AM
Last Post: ChriChri
  Rockpro64 boot issues larsgn 11 1,253 08-01-2019, 12:12 PM
Last Post: imapc99
  RockPro64 boot problem MaxPesenti 2 336 06-21-2019, 01:17 AM
Last Post: MaxPesenti
  rockpro64 4gb dont boot mehdy 6 748 05-26-2019, 10:05 AM
Last Post: Nikolay_Po
  Rockpro 64 maurora 1 191 05-24-2019, 09:50 AM
Last Post: Luke
  Hardware issue overheating while booting and fail to boot DIDquest 13 1,414 03-23-2019, 02:50 AM
Last Post: nJoy.
  After power loss, boot never gets to white LED josepht 6 756 02-07-2019, 10:29 AM
Last Post: josepht
  Lan Port Problem acwild 0 138 01-26-2019, 06:27 AM
Last Post: acwild
  Cannot get RockPro64 to boot randyc 7 1,183 01-24-2019, 09:11 PM
Last Post: 40four

Forum Jump:


Users browsing this thread: 1 Guest(s)