Major issues with 0.8.3 bionic mate and PCIe
#1
I say hi to the community and want to start directly with the issues I have and could not solve myself.

If I try 0.8.3 bionic mate armhf from the newest as stable declared release from the ayufan repo the board will not boot.
The image was flashed with the newest etcher version on an 64GB emmc module.
If I install the version that's linked from the pine64 webpage (0.7.9 aarch) and manually upgrade to 0.8.3 (I know it's an aarch install instead of an armhf then) the board will boot, but both indication LEDs are on. (The white that's usually on and the red in addition)
Surprisingly video playback runs as smooth as never seen before on this board, YouTube runs, Twitch streams do not crash the whole browser but run also smooth but the sound sounds like some old cassettes that was played very often. (Sound through HDMI)

Usage of the PCIe Card with the SATA Ports directly from Pine64 doesn't work, the board won't even boot with it installed in the slot.
This PCIe problem is know for me since month and I hoped it will be fixed now.

I'm now at that point, to ask for any help. Board revision is 2.1 with 4GB now overclocking or some crude experiments in the past.
All what I what is: one 2TB NAS HDD, YouTube, Netflix and Twitch playback, plus some low resource intensive task like pihole, unifi controller and so on.
In previous versions (I think it was 0.6.9 the whole time because of many little issues) I was never able to get Twitchstreams or the PCIe Card to run properly.
Even a Minecraftserver was running on this board with amazing power, so I would really like it to see the Bugs fixed since everything else runs so great on this power full board, it's even faster as my old Computer. Big Grin

I'm sorry for some bad English in this wall of text, it not my native language.
I hope for any help and will try everything that's maybe helpful. If some information is missing, pleas let me know and I will response as soon as possible.

Regard
TheSupercomputer
#2
I could obtain one additional maybe important information about the sound issue.
If a sound file (in my case a .wav file) is played over the terminal with aplay, then no sound issue is noticeable.

EDIT:
After installing ubuntu-restricted-extras, jackd qjackctl and pavucontroll sound works just fine, don't know what package does fix this issu, but aufter installing pavucontroll and setting hdmi as output sound is clear.
#3
(06-29-2019, 09:44 AM)TheSupercomputer Wrote: I could obtain one additional maybe important information about the sound issue.
If a sound file (in my case a .wav file) is played over the terminal with aplay, then no sound issue is noticeable.

EDIT:
After installing ubuntu-restricted-extras, jackd qjackctl and pavucontroll sound works just fine, don't know what package does fix this issu, but aufter installing pavuconBtroll and setting hdmi as output sound is clear.

By default, sound goes to multi-channel SPDIF and HDMI. You have to manually switch that in sound settings to HDMI to have good quality.
Homepage: https://ayufan.eu

Releases:
Rock/Pro 64/Pinebook Pro: LinuxChromium OS
So/Pine A64/Pinebook: LinuxAndroid 6.0Android 7.1

Buy me a Beer


Possibly Related Threads…
Thread Author Replies Views Last Post
  OMV to Kodi Streaming Issues cogito808 12 8,423 05-25-2021, 08:30 AM
Last Post: helpmerock
  WiFi not working with PCIe SSD installed mikeD 0 404 05-25-2021, 07:48 AM
Last Post: mikeD
  Power supply underpowered for Rockpro64, deficient PCIe SATA card, or something else? daffy 8 1,561 05-20-2021, 10:04 PM
Last Post: t4_4t
  Headphone jack issues Manjaro Mangled 2 822 03-06-2021, 11:01 PM
Last Post: Mangled
  Release 0.9.14 Ubuntu Mate desktop, LXDE, OMV, Docker CE (container) Luke 1 2,058 12-10-2019, 01:30 PM
Last Post: Helium75
  Frequent kernel panic, possibly due to PCIe SSD? meier 4 2,727 11-22-2019, 05:15 PM
Last Post: meier
  My PCIe disk controller works with Linux 5.3.6 guannais 1 1,278 10-30-2019, 07:11 PM
Last Post: guannais
Information Update 22.02.2019 Feature-complete Debian build - SDIO WiFi/BT / PCIe / 3D / 2D Luke 100 62,043 10-04-2019, 08:57 PM
Last Post: tuxd3v
  PCIe ath10k on RockPro64 dasfranky 5 2,891 08-31-2019, 11:36 AM
Last Post: tuxd3v
  PCIe Sata II adapter and ssd TRIM bavay 0 863 08-16-2019, 07:49 AM
Last Post: bavay

Forum Jump:


Users browsing this thread: 2 Guest(s)