Cannot get sound to work on Manjaro LXQT
So, I'm still trying to get some stuff to work. I'm running Manjaro-ARM LXQT 19.04 from the SD card on the Pinebook 11". 

This is just a bog standard install from Etcher to the SD card, and booted from the Pinebook.
First things first: running some updates. Had some errors on one of the dependencies being install after the program relying on it... and some generics errors, and afterwards when my system was 'up to date' it wouldn't reboot or shutdown anymore. Had to hard-power down because even through the CLI "reboot" or "shutdown -hP now" would just give me a blank cursor and no response.

Sound.... I tried both running a youtube video and a local WAV file, no luck. I keep reading everywhere there is a wrong audio device selected or something muted... but when I run alsamixer and enable everything, I still have no sound! Stupid thing is, when I enable the microphone and boost it high enough, I will get horribly loud feedback, so the hardware is at least working... it must be a software issue. 

In the GUI, I have tried both 'volume mixer' settings: controlling ALSA or Pulseaudio. I have both and all to 100%.

When I start the "Pulseaudio Volume Control" from the menu, I get a small 'pop' from the speakers upon starting the app. No sound after that, however. The only option displayed under 'output devices' with "built-in audio stereo" is "analog output" and it's already at max (even 153% now) volume. The same for the "headphones" below that. At the bottom, it displays that I'm already showing "all output devices".

What am I doing wrong?
Which kernel are you using? I'm not a Linux guy, but I think I remember reading that sound works on 4.19, but it’s broken on 4.20.
(06-08-2019, 02:27 PM)zaius Wrote: Which kernel are you using?  I'm not a Linux guy, but I think I remember reading that sound works on 4.19, but it’s broken on 4.20
I'm using Manjaro 19.04 which apparently is using kernel 5.whatever. 
I switched to the KDE version of that release and while the audio issue was initially present there as well, it was easily fixed by switching the audio device in the GUI (which wasn't possible in the LXQT version for some reason). 
I now have issues writing it to the EMMC drive with DD...

Possibly Related Threads…
Thread Author Replies Views Last Post
  Booting with TOC0 u-boot -- should it work? dreadbit 0 602 11-24-2022, 10:19 AM
Last Post: dreadbit
Bug No Images work except one. psiie 3 5,460 05-15-2020, 02:09 AM
Last Post: pfeerick
  Could the Pinebook work as a file server? zer0sig 0 1,866 10-22-2019, 02:36 PM
Last Post: zer0sig
  No sound on Pinebook 64 theadscotsman 3 5,207 08-03-2019, 09:56 PM
Last Post: armhfadillo
  Sound is mono tahf 8 8,538 01-09-2019, 05:23 PM
Last Post: tahf
  Manjaro Bladebook, Pinebook brethren? soupbowl 5 6,999 01-02-2019, 09:25 AM
Last Post: soupbowl
  Installer does not work for me Tofu 4 5,428 12-02-2018, 12:55 AM
Last Post: Tofu
  How does the BTO work? maldus 2 3,829 08-08-2018, 08:49 AM
Last Post: sez11a

Forum Jump:

Users browsing this thread: 1 Guest(s)