Rockpro64 boot issues
#5
(03-22-2019, 04:46 AM)larsgn Wrote:
(03-21-2019, 04:51 PM)larsgn Wrote:
(03-21-2019, 03:02 PM)z4v4l Wrote: I might be wrong, but 3.5'' disks need 12 V power to spin up. Are you sure, you provide it? For example the power cable in the Pine64 store has as output only 5 V, thus it's for 2.5'' hdds and ssds.

I feel really stupid right now, how could I've missed this. So obvious, thanks for pointing out!

Added a seperate picopsu to provide 12v to the 3.5" disk, still no luck.

The behaviour is the exact same.
3.5" drives do not run on the 12v rail. The adapter from the Pine store that steps down to 5v 3A is correct and works fine for me running two 3.5" NAS drives. So am I correct in assuming that you are not using the power supplied directly from the board? If you are using a separate power supply (outside of a case) have you jumped the pins to make it turn on ? Again, 12V is not what you need for your HDDs. Sorry, I don't know why you are having these issues.


Messages In This Thread
Rockpro64 boot issues - by larsgn - 03-21-2019, 02:02 PM
RE: Rockpro64 boot issues - by z4v4l - 03-21-2019, 03:02 PM
RE: Rockpro64 boot issues - by larsgn - 03-21-2019, 04:51 PM
RE: Rockpro64 boot issues - by larsgn - 03-22-2019, 04:46 AM
RE: Rockpro64 boot issues - by usauwf - 03-22-2019, 08:53 AM
RE: Rockpro64 boot issues - by usauwf - 03-22-2019, 08:42 PM
RE: Rockpro64 boot issues - by codemonkey - 04-23-2019, 02:23 AM
RE: Rockpro64 boot issues - by Bullet64 - 04-23-2019, 11:15 AM
RE: Rockpro64 boot issues - by larsgn - 07-31-2019, 02:07 AM
RE: Rockpro64 boot issues - by larsgn - 07-31-2019, 04:29 AM
RE: Rockpro64 boot issues - by buzzmarshall - 07-31-2019, 07:59 AM
RE: Rockpro64 boot issues - by imapc99 - 08-01-2019, 12:12 PM
RE: Rockpro64 boot issues - by Lanza - 08-25-2020, 08:15 AM
RE: Rockpro64 boot issues - by fotastisch - 09-27-2020, 04:44 AM
RE: Rockpro64 boot issues - by quinterro - 10-21-2020, 07:54 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Installing Wifi drive for the RockPro64 John45595 0 450 02-10-2024, 11:32 PM
Last Post: John45595
  enble boot after power loss/restore dkebler 18 10,601 12-04-2023, 12:14 PM
Last Post: ok38
  Mainline U-Boot with SPI, NVMe and SATA boot support sigmaris 108 127,619 09-25-2023, 12:46 AM
Last Post: ChriChri
Wink You don't sell case and fan for "ROCKPro64 4GB Single Board Computer"? Clea 1 962 09-17-2023, 12:00 AM
Last Post: tllim
Bug Broken boot: What am I missing? mkosarek 1 823 09-08-2023, 08:14 AM
Last Post: wdt
  Want to check maximum toggle speed in Rockpro64 board. kundanjha 0 796 08-14-2023, 07:55 AM
Last Post: kundanjha
  Unable to boot Armbian on new RockPro64 mooseball 5 4,625 07-14-2023, 08:59 AM
Last Post: rockjonn
  no boot white led flashing moserwi 7 4,808 05-18-2023, 10:46 AM
Last Post: wdt
  Hardware fix for software sound problem on Rockpro64 Ricks Rockpro 0 1,014 04-06-2023, 03:59 PM
Last Post: Ricks Rockpro
  No sound on Rockpro64 with OpenWrt Patrice 1 1,508 04-06-2023, 02:46 PM
Last Post: Ricks Rockpro

Forum Jump:


Users browsing this thread: 1 Guest(s)