Not booting with debian 0.7.7 image
#1
Hello,
since I'd like to use the wifi module via sdio, I wanted to boot the 0.7.7 debian image.
That doesn't work and I only get the following messages on boot:
Code:
cdn-dp fec00000.dp: Direct firmware load for rockchip/dptx.bin failed with error -2
And after some of these messages it stucks with this last message:
Code:
cdn-dp fec00000.dp: [drm:cdn_dp_request_firmware] *ERROR* Timed out trying to load firmware
I've tried some other debian images before (0.7.8, 0.7.11) and it displayed the exact same messages there, but it booted alright.

Is there some way to fix it?

Thanks,
Bluetexon


Possibly Related Threads…
Thread Author Replies Views Last Post
Brick Maintained Linux booting from eMMC ootoovak 10 2,565 04-30-2022, 03:57 PM
Last Post: TRS-80
  Install Mali 400 Drivers for Debian 11 on RockPro64 MaverickPi 2 505 02-19-2022, 06:44 AM
Last Post: sigmaris
  A Rant About Pine, Other Distros, & Still Trying to Get Fedora Booting From eMMC. whitecat23 8 1,641 01-31-2022, 04:05 PM
Last Post: TRS-80
  Debian image configured for USB-C OTG? djonathan 2 714 01-06-2022, 03:09 AM
Last Post: susy1075
  New user: Booting from emmc spropine 1 417 12-17-2021, 09:37 AM
Last Post: spropine
Bug Unreliable display in Armbian and Debian ksattic 3 1,191 11-17-2021, 05:42 AM
Last Post: PakoSt
  Debian Bullseye & RockPro64: No tty consoles? Pete Tandy 9 2,735 11-08-2021, 02:33 PM
Last Post: TRS-80
  Vanilla mainline Debian 11 (Bullseye) on the RockPro64 Pete Tandy 21 5,975 11-06-2021, 06:42 AM
Last Post: Pete Tandy
  HBA Card working on Aufan's builds but not in debian, armbian or dietpi charsi 1 642 10-29-2021, 11:15 AM
Last Post: TRS-80
  Two Questions About Debian on RockPro64 publiclewdness 0 561 09-30-2021, 11:54 AM
Last Post: publiclewdness

Forum Jump:


Users browsing this thread: 1 Guest(s)