Not booting with debian 0.7.7 image
#1
Hello,
since I'd like to use the wifi module via sdio, I wanted to boot the 0.7.7 debian image.
That doesn't work and I only get the following messages on boot:
Code:
cdn-dp fec00000.dp: Direct firmware load for rockchip/dptx.bin failed with error -2
And after some of these messages it stucks with this last message:
Code:
cdn-dp fec00000.dp: [drm:cdn_dp_request_firmware] *ERROR* Timed out trying to load firmware
I've tried some other debian images before (0.7.8, 0.7.11) and it displayed the exact same messages there, but it booted alright.

Is there some way to fix it?

Thanks,
Bluetexon


Possibly Related Threads…
Thread Author Replies Views Last Post
Brick Maintained Linux booting from eMMC ootoovak 5 369 07-06-2021, 02:28 PM
Last Post: TRS-80
Question Booting official Debian on RP64 arteeh 6 986 07-06-2021, 10:16 AM
Last Post: TRS-80
Big Grin Feature Complete Debian Desktop Release Mrfixit2001 158 73,164 05-29-2021, 04:05 AM
Last Post: twilite
  Booting from NVME ilovegentoo 11 4,228 05-10-2021, 02:06 PM
Last Post: rrowles2000
  Booting Linux/Debian from the eMMC linuxha 4 868 03-02-2021, 07:01 PM
Last Post: linuxha
Question My Rockpro64 stopped booting with these error messages please help seaurchin 4 837 02-18-2021, 04:27 PM
Last Post: TRS-80
Question Mainline Debian Buster on RockPro64 ? chrestomanci 36 15,384 02-14-2021, 02:37 PM
Last Post: foresto
  How To Lay Hands on a True 64-bit Debian Install? vandys 4 1,342 12-01-2020, 06:12 AM
Last Post: as365n4
  First Lakka image for ROCKPro64 Ntemis 12 9,489 09-18-2020, 01:50 AM
Last Post: Wizzard
  Bringing up a fresh Debian install (or trying) foresto 2 1,848 08-09-2020, 01:57 PM
Last Post: foresto

Forum Jump:


Users browsing this thread: 1 Guest(s)