Odd HDMI issues
#1
Hey there,
I've been trying to set up the rock64 with an HDMI LCD (this one) for a while now. HDMI output works fine with regular monitors - however, when I try to connect to the LCD oddities follow. When using Ubuntu Mate, the LCD briefly flashes on (to a black screen) and off. I was told this may be an issue with resolution size, so I tried to use another monitor to change it; however, connecting to the LCD seemed to have broken the HDMI output. I re-flashed the MicroSD with an LXDE distro which seemed to fix the issue, then decreased the resolution before connecting to the LCD, but the same results occurred with the only difference being that the LCD displayed a 'no signal' message rather than flashing on and off.

Any suggestions? Thanks in advance.


Possibly Related Threads…
Thread Author Replies Views Last Post
  Rock64 board not working, no HDMI no Ethernet. EDited 2 781 01-26-2022, 08:46 AM
Last Post: TRS-80
Question Constant RockPro64 PCIe SATA Issues Kwarter 0 242 01-22-2022, 05:16 PM
Last Post: Kwarter
Question Hardware issues with Rock64 grobbs 10 5,406 04-08-2021, 05:24 AM
Last Post: t4_4t
  HDMI noise on Rock64 ab1jx 1 1,854 06-19-2020, 04:54 PM
Last Post: ab1jx
  Rock64 v2 network issues alephnull 2 3,427 05-29-2020, 06:00 AM
Last Post: maccarry
  Heat issues admiral_andersen 5 3,381 11-04-2019, 11:52 AM
Last Post: Rocklobster
  HDMI 2.0a CEC compliancy issue? Willem53 1 1,541 04-13-2019, 08:02 AM
Last Post: Willem53
Photo HDMI resolution bueschi 0 1,461 01-06-2019, 02:34 PM
Last Post: bueschi
  Performance and stability issues Openmediavault jgpacc 10 8,417 11-02-2018, 01:46 PM
Last Post: jgpacc
  HDMI Signal strength bennettjp 3 2,397 09-18-2018, 12:59 PM
Last Post: Luke

Forum Jump:


Users browsing this thread: 1 Guest(s)