All 3 leds light up and remains on, nothing else happens.
#1
Exclamation 
When I power the board "ROCK64 4GB" with the SD card image "xenial-mate-rock64-0.6.1-141-arm64.img.xz" that download from url "https://github.com/ayufan-rock64/linux-build/releases"

, and all 3 leds light up and remains on, nothing else happens.

It is need to reconnect the power for several times to finally boot successfully
#2
(12-15-2017, 08:19 PM)sparklerchen Wrote: When I power the board "ROCK64 4GB" with the SD card image "xenial-mate-rock64-0.6.1-141-arm64.img.xz" 

The comment of 'takes a few tries' - do you have a "good" power supply?

The etcher code that auto-downloads and places an image on the SD card has worked for me.

And I did have issues when I was 1st "messing" around with the board.    

The deployed 4gb ROCK64 has been up 70 days straight serving web pages, answering DNS authoritatively, and processing email.

Still don't have FreeBSD or HardenedBSD working on 'em yet.
#3
I have the same problem, see this post.
https://forum.pine64.org/showthread.php?tid=5398
With 0.6.x I tried to power on/off just 2 times without any success. The same for the armbian image, see this post
https://forum.armbian.com/topic/5771-roc...tly-image/
So far, I cannot use my board. And there is no way to understand why some people have problem with this board.
I'm waiting for a "CH340g usb to serial ttl bridge adapter".
Moreover, with the 0.5.x image the performance in copying data with samba is very poor, less than the OrangePiPlus with the armbian jessie image.
I want to use the Rock64 mainly as NAS, so my first interest is the copy perfomance from/to NAS.
#4
If you are not a developer and encounter problems with 0.6.x pre-release images, please stick with the last stable release for now...
Come have a chat in the Pine IRC channel >>


Possibly Related Threads…
Thread Author Replies Views Last Post
Sad No boot, garbage console text and blinking red light ... jean_bruder 2 1,662 07-19-2020, 08:37 AM
Last Post: jean_bruder
  My Rock64 no power or light issue Nolaboy406 3 2,106 07-24-2018, 12:52 AM
Last Post: Luke
  Boot Problems, LEDs lit continuously Facecreator 22 10,767 05-14-2018, 10:24 PM
Last Post: pfeerick
  [Issue] All Rock leds are blinking Chispolas 6 3,576 04-18-2018, 09:12 PM
Last Post: pfeerick

Forum Jump:


Users browsing this thread: 1 Guest(s)