Unable to boot anything...
#1
I bought a Rock64 4GB and an eMMC.

I am unable to boot the board.

I have tried booting the the board repeatedly using the eMMC and 3 different SD cards (and I have tried removing the eMMC and putting the switch on)
I have downloaded every image both hf and 64 bit, some several times. I have tried burning the SD and eMMC in different ways - using your PINE installer, etcher, disk manager, I have used linux and windows to do this. I have checked MD5s for downloaded files where available (community downloads seem to be missing these)

I have encountered three outcomes:
  1. Android boots and I can interact for maybe 20 seconds before the screen freezes I can't actually do anything in that time.
  2. Linux boots and then throws an kernel exception dumping stack trace, sometimes I can ctrl-alt-del to reboot to the same, sometimes I can't. I can only ever do that once.
  3. The 3 lights come on and nothing else happens.
I have tried 2 different power supplies.

If this was a PC I would be trying different memory as this reeks of memory corruption but of course I can't try that.

It feels like the board is at fault - am I missing something?

I've raised a ticket with Pine64.
  Reply
#2
Come meet me on the irc ( see address below ) and I'll help you live;

... the board might be bad;  however, I doubt it.  Let's talk live, there are some things I can have you check.

Shy
marcushh777    Cool

please join us for a chat @  irc.pine64.xyz:6667   or ssl  irc.pine64.xyz:6697

( I regret that I am not able to respond to personal messages;  let's meet on irc! )
  Reply
#3
See you on IRC.
  Reply
#4
Sorry for disappearing from IRC, I fried my install on a the laptop I was on - I forgot it was using the SD card...
Anyway, tried script again but with different image, same result.
  Reply
#5
(08-20-2017, 02:33 AM)fontalamh Wrote: Sorry for disappearing from IRC, I fried my install on a the laptop I was on - I forgot it was using the SD card...
Anyway, tried script again but with different image, same result.


no worries;

You have a support ticket open;  pretty sure its a board issue;  I'll mention it to tllim too.

Blush
marcushh777    Cool

please join us for a chat @  irc.pine64.xyz:6667   or ssl  irc.pine64.xyz:6697

( I regret that I am not able to respond to personal messages;  let's meet on irc! )
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  boot hdd usb3 philipe 1 182 01-27-2021, 02:12 PM
Last Post: tllim
  Libreelec Rock64 - 4GB no boot spiker15 3 887 11-02-2020, 12:36 AM
Last Post: wilsonYan
  Rock64 - boot helpmerock 2 851 10-08-2020, 01:29 PM
Last Post: helpmerock
  No boot up after power on Whoopsadaisy 4 1,682 09-26-2020, 05:14 PM
Last Post: simonsouth
Bug u-boot (forks) status mcerveny 14 5,751 08-27-2020, 01:44 PM
Last Post: globaltree
Sad No boot, garbage console text and blinking red light ... jean_bruder 2 1,061 07-19-2020, 08:37 AM
Last Post: jean_bruder
  Graphical boot manager john3voltas 0 522 03-25-2020, 02:27 PM
Last Post: john3voltas
  doesn't boot, no video cjyar 7 1,995 11-15-2019, 03:45 PM
Last Post: ab1jx
  Unable to boot from SPI stevefan1999 4 1,984 05-01-2019, 04:47 PM
Last Post: rhens1
  No Boot, Red Green and White flash at 1 sec intervals wesleykonrad 2 1,289 01-28-2019, 11:54 PM
Last Post: wesleykonrad

Forum Jump:


Users browsing this thread: 1 Guest(s)