[April 06] Volumio (2.390-2018-03-27) ROCK64 | [April 06] Q4OS (2.4-r3) PINE A64(+) Pinebook | [Jan 06] Arch Linux (20171225-1) PINE A64(+) Pinebook A64-LTS/SOPINE | [Jan 04] Linux (0.5.15-136) ROCK64 | [Jan 04] Android (20171204) ROCK64 | [Dec 22] Stretch Mate (0.5.15-136-20171222) ROCK64 | [Dec 21] openHAB 2 (v1.4) PINE A64(+)

Project Inspiration | Get Started | IRC Logs | Forum Rules/Policy


Pine64 doesn't recognize Wifi/BT Module
#1
I have two Pine A64 boards, one with 1GB RAM and one with 2GB. I plugged the Wifi/BT module into the 1GB board but accidentally plugged it in off by one pin on the connectors. The board booted up, but restarted a couple of times before finally coming up. Naturally, it did not recognize the Wifi module. When I saw my mistake, I removed power and repositioned the module. It still did not recognize the module. I tried plugging the module on the 2GB board and it worked fine. I tried the module I originally had on the 2GB board on the 1GB board and it didn't recognize that one either.

So final result: the 2GB board sees both Wifi/BT modules, but the 1GB board doesn't see either one. I'm guessing I smoked the interface on the 1GB board. Everything else appears to be working on it so far. Has anyone else experienced this?
Reply
#2
(07-13-2017, 07:11 PM)clobeca Wrote: I have two Pine A64 boards, one with 1GB RAM and one with 2GB. I plugged the Wifi/BT module into the 1GB board but accidentally plugged it in off by one pin on the connectors. The board booted up, but restarted a couple of times before finally coming up. Naturally, it did not recognize the Wifi module. When I saw my mistake, I removed power and repositioned the module. It still did not recognize the module. I tried plugging the module on the 2GB board and it worked fine. I tried the module I originally had on the 2GB board on the 1GB board and it didn't recognize that one either.

So final result: the 2GB board sees both Wifi/BT modules, but the 1GB board doesn't see either one. I'm guessing I smoked the interface on the 1GB board. Everything else appears to be working on it so far. Has anyone else experienced this?


Yes, sadly.  You might try another wifi module ? More likely than not you managed to damage the 1G board;  don't worry about it, just get another one;  you may notice other strange things coming from that board in the future;
marcushh777    Cool

please join us for a chat @  irc.pine64.xyz:6667   or ssl  irc.pine64.xyz:6697

( I regret that I am not able to respond to personal messages;  let's meet on irc! )
Reply
#3
Thanks for the quick reply. Yes, I have two Wifi modules. Both of them work on the 2GB board, and neither one on the 1GB. Another board it is!
Reply
#4
(07-13-2017, 08:53 PM)clobeca Wrote: Thanks for the quick reply. Yes, I have two Wifi modules. Both of them work on the 2GB board, and neither one on the 1GB. Another board it is!

well, ok,   rats.

:/

We had another person recently have this issue, and later the 1G board started acting up in other areas, so expect that too;  the boards are inexpensive enough that you can make this mistake and not lose much;  just order another one;  only get the 2G board !
marcushh777    Cool

please join us for a chat @  irc.pine64.xyz:6667   or ssl  irc.pine64.xyz:6697

( I regret that I am not able to respond to personal messages;  let's meet on irc! )
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Create a WiFi hotspot on Debian 8 JulianM 2 7,196 03-14-2018, 04:42 PM
Last Post: S3phi40T
  Unable to activate wifi on Linux smouton 10 1,831 02-21-2018, 09:56 PM
Last Post: dkebler
  Schematics of Wifi/BT module gamelaster 1 123 01-22-2018, 03:32 AM
Last Post: xalius
  Better WiFi/BT module? fonix232 17 1,249 02-13-2017, 04:38 AM
Last Post: xalius
Sad wifi direct bj_jung 2 779 12-29-2016, 10:26 AM
Last Post: happytuna
  Enabling wifi c4tich 10 2,374 12-28-2016, 02:22 PM
Last Post: workaccountbro
  WIFI & Bluetooth? 7777777 14 6,150 12-24-2016, 05:01 AM
Last Post: Toriless
  RF connector on wifi\bt board kb1qzh 1 410 12-15-2016, 06:36 PM
Last Post: tllim
  Wifi module able to share ethernet connection? Connection is unstable! cr2016 12 1,145 10-12-2016, 04:16 AM
Last Post: cr2016
  Losing WiFi Connection on Android Everytime mribunal 4 721 10-10-2016, 06:38 PM
Last Post: mribunal

Forum Jump:


Users browsing this thread: 1 Guest(s)