[May 11] LibreELEC(KODI) - 20190324 - Pine A64 (+) |[May 11] LibreELEC(KODI) - 20190324 - PINE A64-LTS / SOPINE | [May 09] NEMS Linux 1.5 - Build1 - Pine A64 (+) | [May 09] NEMS Linux 1.5 - Build 1 - Rock64 | [May 09] NEMS Linux 1.5 - Build 1 - PINE A64-LTS / SOPINE | [May 09] NEMS Linux 1.5 - Build 1 - RockPro |[April 23] Q4OS ver 2.7-r5 - 1080P Pinebook / Pinebook

Project Inspiration | Get Started | IRC Logs | Forum Rules/Policy


Pinebook 14 Speaker Volume
#1
Hi,

I just received my PineBook and noticed the speaker don't get very loud.. there is noise coming out from them, but it's very faint. I have to put my ear a few inches away to hear it clearly. I tried turning up the volume on the system and the audio application to full. Has anyone had a similar experience? Does anyone know what might be happening?

Thanks,
Reply
#2
(06-21-2017, 11:48 AM)mseth Wrote: Hi,

I just received my PineBook and noticed the speaker don't get very loud.. there is noise coming out from them, but it's very faint. I have to put my ear a few inches away to hear it clearly. I tried turning up the volume on the system and the audio application to full. Has anyone had a similar experience? Does anyone know what might be happening?

Thanks,

What is your audio source? I have played YouTube videos and there is plenty of audio volume. Have you tried using the hotkeys (I think they are f3-f5)?
Reply
#3
Just to make sure, open a terminal and alsamixer, then check AIF1 DAC timeslot 0 volume = ca. 65, DAC Volume = ca. 60 and Speaker Volume ca. 80-90 , those settings usually work for me. Overall the speakers are not super loud and it is better to use headphones/earplugs, but in normal environments you should easily hear something ;-)
Come have a chat in the Pine A64 IRC channel >>
Reply
#4
I am having the same problem. I need to put my ear to the desk to hear anything.

(06-21-2017, 02:51 PM)macacob Wrote: I am having the same problem.  I need to put my ear to the desk to hear anything.

Xalius' suggested settings fixed my issue.   Thanks!

(06-21-2017, 02:44 PM)xalius Wrote: Just to make sure, open a terminal and alsamixer, then check AIF1 DAC timeslot 0 volume = ca. 65, DAC Volume = ca. 60 and Speaker Volume ca. 80-90 , those settings usually work for me. Overall the speakers are not super loud and it is better to use headphones/earplugs, but in normal environments you should easily hear something ;-)

Extremely helpful!  It isn't exactly booming but I can definitely hear it now.   Thanks!
Reply
#5
Did work also for me.
After leaving the alsamixer I also used:
sudo alsactl store

for storing this setting permanently Smile
Reply
#6
(06-21-2017, 02:44 PM)xalius Wrote: Just to make sure, open a terminal and alsamixer, then check AIF1 DAC timeslot 0 volume = ca. 65, DAC Volume = ca. 60 and Speaker Volume ca. 80-90 , those settings usually work for me. Overall the speakers are not super loud and it is better to use headphones/earplugs, but in normal environments you should easily hear something ;-)
Pardon my utter ignorance, but could you be more specific about how to check those parameters. Here's my incomplete instruction list:
* In the Debian menus (upper left) select: /Applications/System Tools/Mate Terminal
* In the terminal enter: alsamixer
* This opens AlsaMixer V1.1.0
* In AlsaMixer: [and here's where I am completely unable to find the three parameters above or a way to set them ... I'd appreciate your help]

Regards,
Jared
Reply
#7
(07-05-2017, 07:14 PM)JaredF Wrote: 1 In the Debian menus (upper left) select: /Applications/System Tools/Mate Terminal
2 In the terminal enter: alsamixer
3 This opens AlsaMixer V1.1.0
4 In AlsaMixer: [and here's where I am completely unable to find the three parameters above or a way to set them ... I'd appreciate your help]

I've just numbered your above steps so I could keep going...

5 Press the left arrow (as in, the left arrow key on the keyboard!) until you come across AIF1 DAC timeslot 0 volume, and if the value isn't around 65, use the up and down arrows to increase/decrease it.

6 Keep using the left arrow until you get to DAC volume, and then press the up and down arrows to increase / decrease the value to approximately 60.

7 Keep using the left arrow until you get to the Speaker volume (very last entry), and use the up and down arrows to increase / decrease the value to between 80 - 90.

8 If you sound is now working, press esc to exit alsamixer, and run 'sudo alsactl store' to save these settings to file so it is used in the future.
Reply
#8
(07-05-2017, 08:45 PM)pfeerick Wrote:
(07-05-2017, 07:14 PM)JaredF Wrote: 1 In the Debian menus (upper left) select: /Applications/System Tools/Mate Terminal
2 In the terminal enter: alsamixer
3 This opens AlsaMixer V1.1.0
4 In AlsaMixer: [and here's where I am completely unable to find the three parameters above or a way to set them ... I'd appreciate your help]

I've just numbered your above steps so I could keep going...

5 Press the left arrow (as in, the left arrow key on the keyboard!) until you come across AIF1 DAC timeslot 0 volume, and if the value isn't around 65, use the up and down arrows to increase/decrease it.

6 Keep using the left arrow until you get to DAC volume, and then press the up and down arrows to increase / decrease the value to approximately 60.

7 Keep using the left arrow until you get to the Speaker volume (very last entry), and use the up and down arrows to increase / decrease the value to between 80 - 90.

8 If you sound is now working, press esc to exit alsamixer, and run 'sudo alsactl store' to save these settings to file so it is used in the future.

Ah, thank you. That was simple and effective instruction concerning a counter-intuitive interface. And to add to the instructions

7.5 Keep using the left arrow until you get to headphone volume, and use the up and down arrows to set it to 90 or so.

-J
Reply
#9
(07-05-2017, 06:44 AM)guidol Wrote: Did work also for me.
After leaving the alsamixer I also used:
sudo alsactl store

for storing this setting permanently Smile

It looks to me that it is not stored permanently (any more).
When I reboot the system, some values are different. I am still investigating on which...

It worked in the past though, at least once!
Mick 
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  pinebook black screen when booting with "different power mode than last used" penzoiders 7 216 05-20-2019, 02:46 AM
Last Post: penzoiders
  Wifi I/F on Pinebook 11.6" eblot 2 233 05-19-2019, 04:53 PM
Last Post: Shoananas
  KDE Neon Pinebook remix edition RC image bshah 67 18,913 05-18-2019, 11:44 AM
Last Post: rookieone
Information Manjaro ARM for Pinebook erchache2000 39 1,495 05-17-2019, 12:42 PM
Last Post: trigger
  Q4OS for PINEBOOK q4osteam 86 22,638 04-23-2019, 02:09 AM
Last Post: pineadmin
  Netrunner 18.03 Idolon for the Pinebook shadeslayer 92 11,883 04-21-2019, 11:37 AM
Last Post: cuvtixo
  Armbian - Xenial Desktop (Pinebook) pineadmin 79 14,498 03-06-2019, 04:20 PM
Last Post: tllim
  How can I reliably get battery status on pinebook tillea 4 1,024 03-05-2019, 06:43 AM
Last Post: chessie
  Archlinux (mainline) for Pinebook anarsoul 48 11,899 02-15-2019, 02:19 PM
Last Post: e-minguez
  No display options on Pinebook or Pineboard Fox7799 0 189 02-06-2019, 11:56 AM
Last Post: Fox7799

Forum Jump:


Users browsing this thread: 1 Guest(s)