red charge light goes out
Just got my PBP yesterday. It doesn't seem to matter whether I use the barrel charger or usb the red light goes out after being on for 1-2 hours. If the battery is not charged completely and I have power supplied to the unit should it boot? Press the start button and will not turn on. Any ideas on issues? Any help is appreciated. Thanks
Most likely, it *is* turning on, or already turned on, and crashing.

You'll need to prepare a (really) bootable micro-SD card, and (temporarily) disable the eMMC.

[ SRA accepts you ]
I have already disabled the emmc, and clicked it toward the touchpad. I prepared a bootable SSD using Etcher but it doesn't boot. Could you explain what you mean by a "really bootable" SSD. I have read in one thread that the installation of tow-boot makes the machine more user-friendly to boot. Any comments?
I would steer clear of tow-boot until you get things working.

Many SD images that claim to be bootable, really aren't.  And many ways to write them makes them non-bootable.  I do not use etcher, so I can't comment on that.

The one Linux distru image that I know for sure worked the last time I tried it was DietPi.  It's been at leasta year since I tried that though.  I can say with more certainty that this image, NetBSD 9.3 should be bootable.

Do make sure the PBP is totally powered off before trying to boot.  Hold the power button for 30 seconds and it should actually be powered off.  Otherwise, it can be powered on and locked up with no indication.

[ SRA accepts you ]
Thanks for the tips. I will give the power-off tip a try.
The power-off tip didn't work. I still have an unresponsive pinebook.
What SD image are you using?

Also, it is worth trying a different SD card. There are many reports of cards that don't work.

[ SRA accepts you ]
I downloaded Debian Bookwork image and burned it to a 32GB San Disk card using Balena Etcher. I have used lots of these 32GB SanDisk on my Raspberry Pi and have never gotten a bad one.
Where did you get it? I only seea bootable image for bullseye:

The SD card *must* have a specific layout and U-Boot in the right place to work.

Don't discount the fact that you might run into your first bad SD card at any time.

[ SRA accepts you ]
Thank you for your posting but I need the full text for the link provided.

What I loaded on the SD card using Etcher was debian-bookworm-arm64-ugh9mi.bin.gz. I also have a file boot-pinebook_pro.bin.gz that I don't know what to do with. Is this the bootload file? Any more information that you can provide is most appreciated. I consider myself a Linux newbie. Thanks for your patience and understanding.

Possibly Related Threads…
Thread Author Replies Views Last Post
  No start button light gilwood 6 468 02-09-2024, 08:31 AM
Last Post: gilwood
  PBP solid orange light and does not start Disjoin8272 1 1,062 02-18-2023, 02:46 AM
Last Post: KC9UDX
  Troubleshooting of pinebook Pro red light and black screen wangyukunshan 0 1,722 03-23-2022, 12:10 AM
Last Post: wangyukunshan
  Blinking red light for charger, no power-on bifo 11 13,671 11-30-2021, 01:37 PM
Last Post: wdt
  Battery doesn't charge mspohr 5 5,268 06-11-2021, 08:42 AM
Last Post: mspohr
  Charge indicator LED blinking 5 7,850 10-27-2020, 09:29 AM
Last Post: Nick_dnepr

Forum Jump:

Users browsing this thread: 1 Guest(s)