PBP won't boot after trying to reinstall Manjaro ARM
(12-07-2023, 05:10 PM)soupgirl Wrote: Hi all,

The second time I turned on my PBP, it wouldn't boot (power status LED was flashing green/red).
I was able to boot to Armbian from microSD by disabling the eMMC, and tried to reinstall Manjaro ARM to the eMMC using this installer.
After putting in the settings for the install, it threw some errors about some nonexistent files in /var/tmp, and presumably went ahead writing to /dev/mmcblk1 (It said it was setting it up for ext4).  Half an hour of nothing happening, and I stopped it.
Now when I turn the device on, the light doesn't come on at all, whether the eMMC is disabled, or not.
I'm at a loss as to what to do at this point if I can't even boot to an SD card.  Apologies for the lack of foresight in taking pictures or noting the exact error messages.


I know this might sound weird but... If I run my pinebook until the battery is dead, and try to boot it before the battery has stored up enough juice, it will either flash green/red no boot, or sit with a steady green light, no boot. I just leave it on the barrel connector charger for about 10min, and it boots fine 99% of the time. I have had some incredibly strange symptoms happen with my pinebook when the battery is low and I am doing heavy processing (such as an os install would).

If your battery is charged up, you have a green light, but not boot... my guess is the flash to the emmc was bad, just try again.

I have also experienced r/w issues from the internal sd card slot, that eventually went away on it's own strangely. (OS updates? I don't know).

Personally I use the emmc writer... You do have to take the back off the pinebook, and the backplate can be annoying to reinstall again... but a reliably good flash keeps the headaches away!

Messages In This Thread
RE: PBP won't boot after trying to reinstall Manjaro ARM - by trillobite - 12-13-2023, 08:17 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  upgrading u-boot--what version? where to get it? bsammon 11 323 05-22-2024, 09:33 AM
Last Post: wdt
  Manjaro versions bad and good gilwood 0 316 02-12-2024, 05:03 PM
Last Post: gilwood
  uboot wont boot to SD card after upgrade jbradley419 7 1,046 01-19-2024, 02:29 PM
Last Post: wdt
  Video Flashing/adjusting on boot and reboot jbradley419 0 340 01-16-2024, 09:17 AM
Last Post: jbradley419
  Brand new Pinebook Pro doesn't boot after Manjaro update johnboiles 8 2,448 12-15-2023, 02:11 PM
Last Post: wdt
  Various freezes during boot & while running several Linux distros - hardware error? donuts 1 664 11-22-2023, 11:47 AM
Last Post: fxc
  Cannot boot to Kali SD card after uboot upgrade jbradley419 4 1,311 09-19-2023, 08:48 AM
Last Post: dachalife
  Does latest Tow-Boot install/work correctly for everyone? tophneal 4 2,038 08-03-2023, 03:30 PM
Last Post: tophneal
  Boot into NVME drive, no wifi, sound, buttons... PaulQ 0 840 07-13-2023, 01:50 PM
Last Post: PaulQ
  New Pinebook pro won’t boot Generaltuxenburg 4 2,063 06-14-2023, 07:20 AM
Last Post: KC9UDX

Forum Jump:

Users browsing this thread: 1 Guest(s)