UAE4Droid Amiga emulator not working
#1
Hi,

I've been trying to get the UAE4Droid on Android Lollipop working with my 1GB Pine64, and for some reason it doesn't seem to work/run.
I am wondering is it because the program only currently supports the ARM & x86 chipsets, and I have to wait for Pine64 chipset compatibility to arrive from the app's developer and/or Google? Is it problems with the files I'm using (Kickstart v 1.2 & 1.3 ROM) or is there something else I can add to it to make it work?

Aside from this I have however had some success running MAME4Droid using a mouse and arcade-style joystick with the Pine64. Sound works great either through the HDMI socket or through the audio jack. This is a pic of my setup:

   
Kickstarter backer #33,414 - Hong Kong, China
  Reply
#2
I'm going to try my android setup on the Pine once vacation is over. I've got uae4droid, amigaforever essentials and a couple of other emulators going on a tegra shield tablet. The card with my hd images and adf files are from a half-dead a1200 that grew into a rpi2 emulation station, then into the shield. It works pretty ok, but there are a lot of jaggies and crashes.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Working linux distribution that supports BT/Wifi on A64 Roverius 3 385 08-19-2019, 04:47 AM
Last Post: Roverius
  assistantpine, a working idea for a distro tohipfortheroom 1 610 01-22-2017, 02:56 AM
Last Post: tllim
  Support registration seems not to be working winterflaw 2 504 11-04-2016, 02:08 PM
Last Post: winterflaw
  On/Off Switch Pad Working Bad RaspiBit 20 2,444 06-29-2016, 03:45 PM
Last Post: DonFL
  Bluetooth not working reesh95 0 431 04-28-2016, 01:29 AM
Last Post: reesh95

Forum Jump:


Users browsing this thread: 1 Guest(s)