Change the forum's software to Discourse
#11
Every month or two someone new comes along asking for the forum to be "upgraded" to Discourse.

The thing is the current software might not be "flavour of the month" but it works, it is functional. And there is always new forum software that is "the future" or "best available for the next decade" or takes the place of the previous "flavour of the month". And then the cycle starts again i.e. "Please upgrade to XYZ".
  Reply
#12
FYI, the latest version of Discourse that the Manjaro forum has deployed today does not even support QtWebEngine 5.15 LTS anymore, so the latest versions of Falkon and Angelfish get served with the crippled read-only noscript website and a request to upgrade the browser (which is not possible, it is already the latest version). (Workaround.)

Just say no to the browser upgrade treadmill.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Own sub for PineBuds Pro to this forum Liz_34 0 102 01-12-2023, 12:04 PM
Last Post: Liz_34
  Why are you using MyBB for this forum? notramo 3 432 11-25-2022, 04:04 PM
Last Post: slondr
Lightbulb Add a dark theme for the forum? cowsay 1 381 08-31-2022, 10:13 AM
Last Post: commiecam
  Broken forum? arno_nuehm 16 4,726 03-12-2022, 03:00 AM
Last Post: arno_nuehm
Lightbulb Switching Forums to use Discourse? Avamander 30 17,646 01-01-2022, 08:12 AM
Last Post: KC9UDX
  How to delete my Pine64 forum account Scooterman 1 1,188 12-09-2021, 07:50 AM
Last Post: tophneal
  Forum account problems diederik 3 1,719 11-19-2021, 02:44 PM
Last Post: Arwen
  pine64 forum annoying diplay on mobiles / PinePhone mob 2 1,659 11-12-2021, 07:16 PM
Last Post: bcnaz
  Create a marketplace forum ajawadmahmoud 4 2,269 10-23-2021, 02:49 AM
Last Post: igorp
  Mirroring Pine64 software phasewrap 2 2,579 05-17-2021, 02:29 PM
Last Post: robinjamess

Forum Jump:


Users browsing this thread: 1 Guest(s)