Debian Base (3.10.102 BSP) not booting with battery attached
#1
Debian Base (3.10.102 BSP) is not booting when a battery is attached.  It boots for a split second and powers back off or goes into a boot loop.  However when the batter is disconnected it boots as expected.
  Reply
#2
Hiren,

The Pine64+ boards have a Power source jumper near the uSDcard.. is this jumper set?

My initial attempts to boot recent Debian linux images (base or xfce) failed when using the power button. The power LED lit after pressing the pwr btn then went off ~2sec later. Cold booting the board (disco/reconnect the pwr plug) booted these images successfully.

Perhaps a quick hard reset (button) with battery power would work.

Regards,

HenryD
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Debian installer on Pine A64+ but no hdmi mrwick 1 3,306 07-28-2020, 01:49 PM
Last Post: kuleszdl
  Debian Pine64 h264/5 Video under vlc ozcy 6 8,961 04-15-2020, 05:27 AM
Last Post: dmitrymyadzelets
  OMV/debian/systemd: how to start the network kittyland 0 1,956 12-10-2019, 05:29 PM
Last Post: kittyland
  Debian 10 (Buster) in deep freeze - includes support for Pine64+ amp 5 6,821 07-22-2019, 09:29 PM
Last Post: amp
  Pine64 Debian Stretch/mainline [4.14.7] CallMeFoxie 50 81,951 07-22-2019, 09:24 PM
Last Post: amp
  Installing Debian with the Debian Installer (Buster RC1) amp 1 3,262 06-28-2019, 12:35 PM
Last Post: Kaarme42
  Script to build pure Debian images for Pine64+ amp 1 2,744 05-01-2019, 09:09 PM
Last Post: tllim
  Debian (Stretch) for Pine64-LTS wgray 2 4,091 04-04-2019, 09:54 PM
Last Post: wgray
  Is there just one fuctioning Debian Desktop image? KNERD 7 9,176 03-29-2019, 02:00 AM
Last Post: desai_amogh
  (ARCHIVED) Debian Jessie Images (3.10.102 BSP Kernel) New Release lenny.raposo-pine64.pro 259 316,604 05-21-2018, 06:30 AM
Last Post: Luke

Forum Jump:


Users browsing this thread: 1 Guest(s)