Cannot get PINE64 boards to boot
#6
(07-04-2016, 12:27 PM)DonFL Wrote:
(07-04-2016, 12:19 PM)xalius Wrote: 550mA is certainly not enough to power the Pine, my Pine draws about 600mA idling... you can easily get up to 1.5A under load with some things attached...

Based on some very unscientific testing, I found that somewhere between 1 and 1.5A minimum seems to be the success threshold. I inadvertently used a 1A adapter when I booted remix for the first time, and spent way too much time scratching my head wondering why it wouldn't boot. It got me to doing some very unscientific testing, was able to boot all 3 OSs (debian, android, remix) with a 1.5A Pi adapter, and, of course, it does fine with a 2A supply. The 1A supply is hit or miss, depending on whats connected, the OS I'm booting (sort of surprising there..), etc.

I still do believe there is an voltage output stability factor involved here also, but its so easily avoided just by using a solid stable 2A adapter I'm not of the belief it warrants a lot of testing to shed light on a problem that is easily avoided.

If the pine64 is given a clean 5v supply, it needs an absolute minimum of 700ma to boot a linux image with HDMI and wifi/bt connected, with no other peripherals at all connected. As soon as you start adding a display into the mix, it will probably need a 1.5A power supply for it to be reliable. I'd just get myself a 5v 2A or better power supply as everyone else is recommending so you don't have to worry about it in the future.


Messages In This Thread
Cannot get PINE64 boards to boot - by andymelton - 07-04-2016, 09:33 AM
RE: Cannot get PINE64 boards to boot - by Boring - 07-04-2016, 09:41 AM
RE: Cannot get PINE64 boards to boot - by DonFL - 07-04-2016, 11:19 AM
RE: Cannot get PINE64 boards to boot - by xalius - 07-04-2016, 12:19 PM
RE: Cannot get PINE64 boards to boot - by DonFL - 07-04-2016, 12:27 PM
RE: Cannot get PINE64 boards to boot - by pfeerick - 07-05-2016, 04:38 AM
RE: Cannot get PINE64 boards to boot - by manthis - 07-05-2016, 02:17 PM
RE: Cannot get PINE64 boards to boot - by Pepe - 07-05-2016, 03:18 PM
RE: Cannot get PINE64 boards to boot - by manthis - 07-05-2016, 05:37 PM
RE: Cannot get PINE64 boards to boot - by DonFL - 07-05-2016, 05:49 PM
RE: Cannot get PINE64 boards to boot - by Luke - 07-06-2016, 05:02 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Pine64 Suddenly Turnoff with Lcd mix359 4 3,014 07-08-2021, 08:50 AM
Last Post: e-minguez
  Occasionally won't boot amc2012 9 6,392 07-05-2019, 07:49 AM
Last Post: Maddie
  Red LED blink on boot watou 3 2,890 06-07-2019, 04:54 AM
Last Post: watou
  Pine64 (analog) Audio Jack Output w/ Kernel 4.19 ecolezen 0 1,527 01-24-2019, 07:00 AM
Last Post: ecolezen
  PINE64 STEREO AUDIO DAC POT jtgiroux 0 1,627 01-12-2019, 04:56 PM
Last Post: jtgiroux
  Does Pine64+ have an internal hardware watchdog ? rahlquist 8 8,006 04-26-2018, 06:27 PM
Last Post: pfeerick
  Using the pine64 with AVR - HDMI pass-through Moshe.Vazan 4 3,071 01-02-2017, 02:58 PM
Last Post: Moshe.Vazan
  I dropped my Pine64 DukeJustice 17 8,649 11-07-2016, 07:23 PM
Last Post: DukeJustice
  Board will not boot/does not work major7 2 2,153 09-03-2016, 02:53 AM
Last Post: major7
  pine64+ cad files danlcarr 1 1,993 08-31-2016, 08:26 AM
Last Post: martinayotte

Forum Jump:


Users browsing this thread: 1 Guest(s)