More weirdness when booting from eMMC
#1
Previously it was a problem with the modem coming up as not ready when booting from the eMMC, but not when running from an SD card. Flashing the eMMC with a backup image fixed that.

Today another strange issue. Suddenly when trying to make an outgoing call the ring tone for incoming calls plays. Rebooted the phone and the same thing happens. As with the previous issue, this doesn't happen booting off an SD card and there have been no updates or configuration changes since the phone was last used.

OS is Mobian bookworm with updates as of 10/3/2021. Anyone else experience anything like this? Guess I could try updating the installation on the eMMC and see if the problem persists.
  Reply
#2
I have the Oct./27 Nightly on sd card running on a Manjaro Convergent phone.

It was acting a little weird while setting it up, like no wifi,
> While I didn't check the modem at that point, but after a few 'restarts' it appears to have the functions that I use are in working order.

> I did do the available updates while setting up the phone.
and
> I Do have the original factory modem firmware still.
      LINUX = CHOICES
         **BCnAZ**
               Idea
   Donate to $upport
your favorite OS Team
  Reply
#3
It's really odd. If the eMMC were breaking down I'd expect symptoms like system crashes or boot failure.

Just tried a call again and the problem has "fixed itself". Curiouser and curiouser.

Well, I was not going to do updates for a while but will bring things up to date to see how it works out. I still have my image backup (or can boot off of SD card) if things go horribly wrong...
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  mobian installed to eMMC - how to install tow-boot grump_fiddle_reinstall 6 1,534 11-22-2023, 11:46 AM
Last Post: aLoop100o
  Lot of issues after flashing mobian to emmc with tow-boot benedikt55 5 2,450 08-30-2022, 01:14 PM
Last Post: benedikt55
  DDing mobian to emmc or microSD not starting... Mr.Berzerk 2 1,235 08-05-2022, 06:09 PM
Last Post: mark1250
  Modem suddenly not enabled when booting from eMMC Zebulon Walton 3 2,532 10-23-2021, 01:55 PM
Last Post: Zebulon Walton
  Crust weirdness 3x5co 4 4,623 10-16-2021, 07:50 PM
Last Post: Hiraghm
  squeekboard not fired for sim unlock when booting cafe 5 4,690 11-16-2020, 05:49 AM
Last Post: cafe
  emmc doesnt show up on pc using jumpdrive Bruhmoment 4 4,852 11-11-2020, 02:13 PM
Last Post: rocket2nfinity
  How to flash modebian to emmc maybl8 4 4,727 10-20-2020, 10:26 AM
Last Post: dukla2000
  Not booting after latest update Boern 6 7,783 06-26-2020, 09:19 AM
Last Post: a-wai

Forum Jump:


Users browsing this thread: 1 Guest(s)