Can't update or install software
#31
I just installed the latest version (2021/12/12) and it installs updates and software without issue.  Smile
  Reply
#32
this worked for me, after many failures. On one of them I ran something like pacman-key --init (from memory - don't bet any money on it) but it didn't seem to do much. After renaming db.lck I ran sudo pacman -Syu and it worked, taking a long time. 85 packages were updated. Immediately after, the software GUI still choked but I rebooted and everything was then clean.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Help to execute script to install arch with FDE user641 5 137 33 minutes ago
Last Post: RTP
  PPKB certain keys not working after kernel update ragreenburg 17 1,442 05-30-2022, 06:36 PM
Last Post: SwordfishII
  How to install dependencies for Gajim? tk1107 13 2,702 03-13-2022, 11:10 PM
Last Post: tk1107
  Last update bricked my pine phone :( lacriz 6 1,145 01-25-2022, 07:52 AM
Last Post: kqlnut
  How to install pamac? tk1107 7 1,659 12-30-2021, 12:13 PM
Last Post: tk1107
  Waydroid on Arch Linux ARM install guide? tk1107 2 1,726 12-23-2021, 10:09 AM
Last Post: tk1107
  Can't install arch-phosh with dd, only with etcher. pineuser0 5 1,521 11-23-2021, 07:32 PM
Last Post: cabbie001
  Trying to install arch with jumpdrive, but jumpdrive isn't booting pineuser0 5 1,833 09-14-2021, 08:59 AM
Last Post: wibble
  How to install Linphone AndyM 0 931 06-18-2021, 07:42 AM
Last Post: AndyM
  Latest update broke my cellular 112113101098101077 1 1,242 05-05-2021, 06:41 AM
Last Post: 112113101098101077

Forum Jump:


Users browsing this thread: 1 Guest(s)