Pinebook Pro dead after dd
I booted my Pinebook Pro with a microSD card running Mankato and used it to download an image to flash to my EMMC, after doing so I shut it down and noticed the charging LED would turn off after about a 30 seconds I tried turning it on and was met with nothing, no power led on the top of the keyboard and no light from the barrel connector. I opened the back and hit the reset button but to no avail, I unplugged the battery, removed and disabled EMMC, tried using usb c to charge but still nothing. Any help would be greatly appreciated

Edit: Got it to boot from microSD however I’m greeted with “give root password for maintenance or press control D to skip, pressing control D reads cannot read /dev/tty1 and it hangs. Any advice?
Well, it sounds like the simplest thing to do is write a new image to micro SD, boot to that, then rewrite the eMMC.
For the first week of owning PBP, I wasn't pushing the power adapter all the way in. I've learnt the hard ways, to avoid excessive force with electronics, and so I inserted the power adapter till snug, and it powered on -- but I had occasional screen flickerings and battery charging issues, until I learned that, in this case, with just a little more force, the adapter snaps all the way in, with no shiny metal visible.

The screen you received about giving root password for maintenance is common when a device loses power suddenly (like when battery runs out) and doesn't have time to shutdown properly, causing corrupted filesystems. After you give the root password, you can run e2fsck and repair corrupted file systems before hitting cntrl-d.

Since you were noticing the charging light and having the error I get from power failures, perhaps all you have to do is exert a little more force when plugging in your power adapter until you feel it snap into position.

Possibly Related Threads…
Thread Author Replies Views Last Post
  Pinebook Pro Initial Impressions kunger 443 622,031 04-16-2024, 07:29 PM
Last Post: KC9UDX
  looking to buy one pinebook pro (mainland China) duanduan 3 2,657 03-21-2024, 07:44 PM
Last Post: wangyukunshan
  Cellular module for Pinebook Pro Lotech 1 688 03-05-2024, 05:40 AM
Last Post: KC9UDX
  Screen on pinebook stays black but can ssh into machine tuxxpine 0 518 02-23-2024, 04:22 PM
Last Post: tuxxpine
  Sale my ANSI PineBook Pro cuthbertdavies 0 506 02-14-2024, 09:12 PM
Last Post: cuthbertdavies
  Compiling with -j6 on the Pinebook Pro (Overheat) KC9UDX 0 430 02-14-2024, 09:01 AM
Last Post: KC9UDX
  Pinebook Pro in EU for Sale - €90 jan_vdk 2 1,005 02-07-2024, 02:12 AM
Last Post: 23Ro
  Pinebook Pro for sale tomekdev 2 1,108 02-01-2024, 11:35 AM
Last Post: tomekdev
  Video Editing Is Possible On The PineBook Pro! ImmyChan 10 8,489 12-17-2023, 09:29 PM
Last Post: insideau786
  Brand new Pinebook Pro doesn't boot after Manjaro update johnboiles 8 2,948 12-15-2023, 02:11 PM
Last Post: wdt

Forum Jump:

Users browsing this thread: 1 Guest(s)