(potential) work-around for Playstore authentication issue
#8
(06-08-2016, 12:29 PM)Danja Wrote:
(06-08-2016, 06:55 AM)Luke Wrote: All credit goes to Keex

At the moment this is a potential work-around for the issue since I do not have a spare Pine64 to reproduce the issue. So if you are experiencing this problem please leave feedback below if this solution worked. 

Keex wrote: 

"Haven't read the whole thread, but I encountered a problem with the Playstore before.


The problem was the System Time. The Pine doesn't have a real time clock, and obviously doesn't get the time from the carrier (like smartphones). Hence it's just set to some random value a few years ago.
In my case I couldn't use the playstore (or any other Google apps for this matter). After I set the system time correctly, the apps worked fine. In the end I used an app that set the system time after booting automatically (requires root)." (original post

This didn't work for me, but what does work is if I go to the accounts page and attempt to add a new account using the same email as my existing, it will error and tell you that the account already exists on the device and then allow me to install things again.

This is working for me as well and thank you very much for pointing us to this temporary solution.
Every time I couldn't install new apps or update already installed ones and had been getting an error, I had to remove my Google account and re-add it.

Your workaround is a lot less time consuming. Thumbs up!


Messages In This Thread
RE: (potential) work-around for Playstore authentication issue - by g_t_j - 06-09-2016, 07:00 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  USB GPS dongles that work with Android on Pine64+ ? trondkj 2 4,650 11-16-2017, 02:14 PM
Last Post: Skivholme
  Playstore Selections Limited in 7.1 TV CharlieB 2 3,682 10-19-2017, 12:24 PM
Last Post: Luke
  Does snapchat work on pine64 with android? user875545 1 4,422 08-29-2017, 12:05 AM
Last Post: tllim
  VPN issue on Pine64 pinea64.edison 4 6,751 06-27-2017, 12:25 PM
Last Post: milkaca
  No Intenet Access Need Help Diagnosing Underlying Issue Bob123456789 10 11,722 06-02-2017, 01:32 PM
Last Post: Bob123456789
  anyone make pine64 lcd hdmi work simultaneously bokeer 4 7,251 12-11-2016, 05:57 PM
Last Post: Luke
  ethernet does not work with Android 5.1.1 Image Release 20160711 (Known Problem) mathiraj 18 24,884 10-29-2016, 04:31 AM
Last Post: joe
  pine64 a piece of work water 4 6,184 10-28-2016, 07:41 AM
Last Post: jkmooney
  buring image with 'dd' on linux doesn't work (Solved) mathiraj 2 5,813 10-17-2016, 11:42 AM
Last Post: mathiraj
Sad Airmouse doesn't work on any Android ameth 0 2,696 09-11-2016, 06:29 AM
Last Post: ameth

Forum Jump:


Users browsing this thread: 1 Guest(s)